Why does litecointalk.org not accept my password but litecointalk.io does?


#1

why does litecointalk.org not accept my password but litecointalk.io does? This is of much concern to me and I hope that this is not some site over lay…any help from admins is appreciated

I also feel like one of the only ones contributing towards actual talk about litecoin…WTF is up with all the ICO SPAM Posts?


#2

trying to knock down some of the past spam and such

as to the org and io issues no idea…I’ve asked about that before why it does not all come up as https:// secured

brad


#3

Now its telling me that I cannot login as my user name form my current ip address…
There is no doubt in my mind at all that this is a hacked version of litecointalk…thats the only explanation here…someone changed the dns registration information somewhere somehow


#4

I’m having the same issues logging in as you are…i contacted the devs via regular email

have not had a reply yet on what is what?

just be aware I guess. the site is still up they must have not got the email yet to look into this

again, i thought it was just me, because they just gave me admin tools as a mod

guess it is something more broken than just setting up my moderator account

i’ll let you know if i get any more info on this thread

brad


#5

the only way I am able to log in is to change my password everytime I want to log in…it doesnt matter what ip address I use…i try form my phone …doen’t work…I try logging in at work…and nothing…it will not let me log in at all unless I change my password…
there is something wrong with the site certificate authentication process…
no reply from site devs here either…


#6

Well after 22 tries I got in. I’ve no idea what is going on. I forwarded bakd247’s email to the admins…we will see I guess. Till then, I’m not gonna bother anymore till they say it is fixed…in that trying to get on from 2 computers from home 22 times, really, really sucked!

Brad


#7

hello can you help me I have the same problem of this person Unlock my LTC wallet - Noob! and you say you can recover the password when you charge for the service? I have 3 litecoins in my wallet.dat. I see the litecoins but he tells me that the key is not the correct one and I have it written but I do not know what happened thanks for the help.


#8

check if you had your caps lock on when you did your password…as for other help …all I got…(i did this once)

others with more skills than I can help you from here I guess

brad


#9

FYI. I seem to be getting in ok now? others on here? any issues i can pass along?

brad


#12

no that is not the issue…password works fine…it doesnt say its the wrong password…it tells me that my username cannot log in from that ip address


#13

I get 9 out of 10x on www.litecointalk.io ‘unknown error’

on https://www.litecointalk.org I get 'can’t log on from that IP"

usually takes me 20 tries to get on from going back between 2 computers and browsers

be aware


#14

I solved the IP issue by using VPN. I wish they didn’t have this “protection”. It’s just bothersome, it wouldn’t keep bad guys out anyway.


#15

The site is dorked…this is the first time I’ve managed to get into the site in 3.5 weeks!

and I’m a moderator (staff)

I told the powers that be, that mostly no one can get into the site. So far no action.

I stand by my no one getting on, in that only ONE new post in 3.5 weeks I see here…

hard to run a site with no one that can log in

those who want to use the option to mail the admin’s on the site feel free

I kinda gave up …no replies anymore :frowning:

Anyway, for those that can still read some posts w/o signing in…this is what is going on if you

are stuck

I’ll let anyone know any info I may get (or may no) so far kind ‘deafening silence’ :frowning:

brad


#16

Searing,

Please give me a screenshot on the error. I have not yet found a solution. I need a screenshot.

Xinxi Wang


#17

Hi Searing,

Finally, I found the option and removed all the IP rules. I just promoted you as an admin so you will be able to handle similar situations in the future.

Best Regards,
Xinxi Wang


#18

Ok I got in 2 days in a row now.

also I’m not sure (maybe it is just in my firefox cache) but when I type in www.litecointalk.io now it comes up

with the proper https:// security options as well…but I’d double check that if you have not already.

Anyway, 2 for 2 getting on since a day or so ago…we will see

brad


#19

That’s good to know. :smiley:
It seems that I finally solved the issue!


#20

you made me a moderator…the asic gods are not pleased…I will muck something up :slight_smile:

well…it is official LTC is lower today than it was 2 years ago by around 2-3 bucks…guess i should not

have been in HODL mode with the last of my LTC mining :frowning:

brad


#21

Still having problems getting in today…got the dreaded will not let you log on from that IP warning again…took me 7 tries to get in…

also can you give me a real email address? If I can’t get in here to PM you I can’t tell you if something is wrong. The email address you are replying from is [email protected] or some such

anyway my email again is [email protected]

We are getting very little posting so I don’t know if this wrong IP thing is the issue and turning people off

of what

anyway…am in finally will look around…

thanks

brad