Unsuccessfuly Transaction

Hi guys,

I have an issue. I tried to send litecoins to another wallet I own as well. So I sent it out and it never showed up in my new wallet. For a while it showed the balance as unconfirmed on the blockchain. Not it doesnt even show that anymore. My old wallet shows zero balance, my new one too.

So where did my litecoins go. Yes the address was right and even if it would be wrong, I should see balance on it.

LitecoinQT still shows that the transfer is unconfirmed. What can I do?

Can you post the transaction ID and/or LTC address in this forum for us to see in a block explorer?

You won’t lose the coins.

This link may help (don’t worry that it says “bitcoin” as it’s the same for litecoin)

If you’re not using the QT wallet, you would just need to find a similar procedure for dropping unconfirmed transactions in your respective wallet software.

http://cryptomining-blog.com/7982-how-to-cancel-unconfirmed-bitcoin-transactions/

Hi,

thanks for the reply.

This is the address I sent it to: LdG38vaDXsoX3gREUpXZ5ZfZnSQVLKwNbS

right know everything shows as zero. It used to show bitcoins as unconfirmed now not even that anymore.

I tried the link you sent me with my qt wallet and nothing. It still shows I am at zero balance… I dont even think it reinitiated a blockchain scan. The app just started up as usual and no progress bar or anything…

BTW I just found out, my litecoin qt is outdated. I have 0.8.6.2-beta. If i update to the latest, will that have any negative impact? looks like the network lost my coins for good

No problem.

Which address did you send the coins from?

The coins definitely are not lost. I say that mainly because the entire protocol is based upon transaction “inputs” and “outputs” - meaning that unless there is a “spend” transaction (sending them to another address) then they’re still assigned to your original address.

A blockchain explorer like this one should show exactly where they are at address-wise, and all of the relevant transactions:
http://explorer.litecoin.net/

Yeah, I would definitely upgrade the client as well. Be sure to make a backup copy of your wallet.dat file as a “just in case” but I myself have never had an issue upgrading.

HI,

I did some research and startet litecoin qt with -rescan. It ran forever, but still shows zero balance. If I check on explorer.litecoin.net it shows me that I still have the balance available but qt shows zere. I tried the double spend trick with higher fee, but qt says I cant do it, because i have a 0 balance :frowning:

Did you upgrade to the latest litecoin core software? https://litecoin.org/

At this point, I think I would make a backup copy of the wallet.dat file, then install the newest litecoin core, then try a -rescan.

Let me know how this goes?

We’re gonna get those coins…

So i updated the litcoin-qt now and did a rescan, which took quite some time, but it still shows a balance of zero. i used the -rescan parameter, should I use another one instead?

What you did sounds correct to me.

OK I got two new things to try.
Thing #1: Can you try -zapwallettxes (instead of -rescan) and let me know if that solves it?

If this doesn’t work,
Thing #2: https://www.dash.org/forum/threads/frozen-transactions-why-it-happens-and-how-to-fix-it.1649/
I am thinking “solution B” in this article. Note this requires that you still own the address you were trying to send the coins to

If you end up going with Thing #2, go ahead and post the raw transaction here and I will rebroadcast it for you. (It’s safe to post a raw transaction in a forum, as you would expect it’s the same thing that will end up in the blockchain)

I smell victory soon…

this command finaly worked and I have my funds back. However I tried the same command on my older version of litecoin qt and nothing happened there.
Anyway I have my coins back, but still want to make the transfer. I guess it got stuck because of a 0 transactionfee, I didnt check, and thought the standard fee would be ok, but it was set as 0 in settings.

how high should the fee be per kb? 0.002 to high?

Very good!

I’ve been successfully using a fee of 0.001. Transaction volume for Litecoin is extremely low for now, compared to what it is capable of, so a low fee should work great.

Thanks, I was finally able to make the transfer. Took me only a month ^^