Litecoin stuck when transferring from desktop wallet -> hardware wallet

Hi guys,

I really need some help with recovering my Litecoins! I’ve tried everything I can with my knowledge but can’t fix it, that’s why I need your help. Since 2013 I have some Litecoins in an old version of a LitecoinQT desktop wallet. Recently I tried to send these Litecoins to my new hardware wallet and they’ve never arrived there.

These are the steps I’ve tried myself:

  • I’ve triplechecked if the the adress is correct.
  • I’ve checked where my Litecoins are with, this shows they are still in my desktop wallet (eventhough my Litecoin Core doesn’t show them).
  • Then I’ve updated the old LitecoinQT wallet to the newest Litecoin Core v0.14.2 (64-bit) version and let it synchronize completely with the blockchain.
  • I have a copy of my wallet.dat file

Until here I’m able to understand everything, still doesn’t show my Litecoins anywhere.

  • Now I’m trying to follow the steps of this topic: Unsuccessfuly Transaction
    So I want to find the command-line in my Litecoin Core to try the –rescan or -zapwallettxes
    commands but it doesn’t really work for me.

I have a Mac and try to follow the steps of this topic:

Method 1 I don’t fully understand really to be honest.

  • In Method 2 I’m able to run the terminal, but what file do I need to drag into the terminal, because when I drag the Litecoin Core file in there nothing happens when I type ‘–rescan’ and then press ‘enter’. What file do you drag in there exactly? Are there other options to do the –rescan or –zapwallettxes commands?

This is where I’m stuck and out of options? I want to use the –rescan command in my Litecoin Core wallet app.

Is it stuck because in the old LitecoinQT version there where no transfer fees? Or could there be another reason? The one that can help me out will earn eternal respect! Really, I’m super grateful if you can help me out!


If you are able to see your spending transaction on Transactions tab, try abandoning it.

Main window > Transactions > locate your unconfirmed transaction > right-click it > abandon it.

--rescan option used on the terminal needs Litecoin-Qt full path. On custom gnu/linux installation, it would be /opt/litecoin/litecoin-qt --rescan

on mac, I think it is something like /Apps/Mac Os/Litecoin/Litecoin, but that needs to be corrected.

Thanks a lot mate! It worked! I could indeed abandon the transaction, that was the solution.

You are a legend!

1 Like

I’m glad it worked!

Just in case you feel like

O man, I wish I could tip this dude!

This is my Litecoin address. No strings attached :wink: