Litecoin Core (64-bit) - the set password does not match

The password for the wallet does not match, all my coins have been blocked, how can I find out where the mistake was made? I have already tried all the methods and I do not have an old copy of the file with the previous password.

Hi, if it is litecoin core, the password can be brute-forced if you have some idea about how the password looks, the best brute-force tool is: hashcat - advanced password recovery

1 Like

Hello, I have the entire password, both old and new, but the new one does not fit, as I understand now I made a typo. I checked all the options according to the advice of users of the talk forum, but none of them worked for me. And can the password depend (differ) if I entered it not on the Pentium III, but on a different keyboard it comes out differently?

most common problem is you entered it right but used upper or lower case when you made the password…and screwed it up that way…or at least that is how i roll when i mess up a password