Wallet upgrade MinGW Runtime Assetion meaning?

got this message after install, please tell me what it means.
How is this resolved?
Assertion failed!
Program: C:\Program Files\Litecoin\litecoin-qt.exe
File: chain.cpp, Line 101
Expression: pindexWalk->pprev

Thank you

it is failing to index swo your drive is not indexing files so it can find them later…try starting litecoin like this form command prompt… litecoin-qt.exe --reindex

Thank you.

Using C:\system32\cmd.exe
C:\Users\Owner>litecoin-qt.exe -reindex

It says: litecoin-qt.exe is not recognized as an internal or external command, operable program or batch file.

because you are trying to run it as an administrator…and it is not install under Admin…you must have it installed as a User and not Admin…do this instead…
make a batch file for qt in the folder you have qt installed in…

example for shortcut to QT saved on desktop:
Right click and go to “Open File Location”

now in that folder…right click and go to "create new test document"
now type:
start litecoin-qt.exe --reindex
now go to “File”…“save As”…Selected “All Files” instead of .txt and save it as “start.bat”

now double click the batch file to open litecoin-qt with the command

if it still says that then you’ll need to move the right click the batch file or QT and “run as Administrator” then close it and try again as non admin

Thank you. We’re getting there.
Now getting this message:

“You don’t have permission to save in this location. Contact the administrator to obtain permission.”

You can tell that this is all new to me… Deeply appreciate the help and time you give so freely. Thank You!!

Got it saved and it’s running!!
Re-indexing 5 yrs.

Thanks again.

Cool…i was gonna say if u can get it to open and can get to console…u can run reindex from there too…
Glad u got it going…i just had the same problem with my bitcoin wallet…which is why I’m glad I am backup crazy and make multiple backups

No it would not open, started with upgrade new install.

Hi, I’m in the same hell! gives me the same error but with a line 102. I have the wallet backed up on 1/12/21 but can’t get to it. After Windows 10 update it stopped working and would just quit so I updated the Litecoin from 15 to 18, didn’t work, kept quitting again. Microsoft call to fix other issues and finally got windows updated correctly but now getting the line 102 error and quits. PLEASE HELP…

how did you get to save as a start.bat? i only have “txt” and “all files”, doesn’t give option of file type…

you just need to rename it…right click…click rename…erase everything including the file type extension…then type start.bat