Unconfirmed trasanctions [solved]


#1

Hello all,

I’ve been a bit stupid today :frowning:
I have been holding my LTC for a long time now. Because i believed LTC would once skyrocket again!
I got a bit bored tho, since the LTC prise was pretty stable and i saw some other coins rising and crashing.
Since i kept my LTC for so long and didnt open my wallet at all, I forgot a little how the wallet worked. The last transaction i made with it was like a few years back…
I decided to send 16 LTC to Bittrex, but i forgot to add transaction fee (Ye ye I know i’m a moran)

Now my transaction is unconfirmed for 79 hours + now. Is there anyone who can tell me how to speed this process up? I dont really want to get my Litecoin stuck in limbo forever since miners will prioritise any other transaction which has the standard fee on it…

The hash of my transaction FYI: 847d5910b13948f1eeffcdc5454c13b4fdedc543baa6f80d18b6490ffd14e70a

An other thing what is weird is that when i pasted the hash i wrote above at: http://ltc.blockr.io/ I could find it, now it says:’‘nothing has been found, check what you entered’’

Best regards!

Here is a screenshot of my wallet: http://imgur.com/a/n60q1

Edit: I saw i am still using Litecoin Core 0.8.6.2, and there is a version 0.13… out now.
A little scared to update while my LTC are gone now tho. Dont know if this has anything to do with it.


#2

How old is your wallet? You might need to upgrade to a new version. After you upgrade you coins will return to your wallet.


#3

Hello Shyliar,

I just udated my Litecoin wallet and synchronised it to the blockchain.
My transaction of 16 LTC is still on the transacions tab as 0/6 unconfirmed.
Total balance is still minus 16 LTC :cry:

Here is a screenshot, any other suggestions, or are my litecoins just gone?

If I ‘‘right click’’ the transaction and click '‘show transaction details’'
I see this:

Status: 0/unconfirmed, not in memory pool
Date: 1-2-2017 17:03
To: LcXbZtStw91rDnt5TpU9K3r61rxctJ9zMj
Debit: -16.00000000 LTC
Net amount: -16.00000000 LTC
Transaction ID: 847d5910b13948f1eeffcdc5454c13b4fdedc543baa6f80d18b6490ffd14e70a
Output index: 0

Also, when i check my own LTC adress in the litecoin block explorer it says my balance should be 16.26…ltc
In my wallet i only see the 0.26…

See link: http://ltc.blockr.io/address/info/LSf3NokDfH3j8t5V7neRF8mUsSJu8WrKCe

Edit 5 minutes later: I see in this newer version of the wallet I can click the transaction in the transaction tab and click ‘‘Abondon transaction’’. This might be it? Little to scared to click on that though…


#4

See link: http://ltc.blockr.io/address/info/LSf3NokDfH3j8t5V7neRF8mUsSJu8WrKCe

As you say the LTC is shown at your address so you have not lost it. I would go ahead and click abandon transaction; although, I’ve never had to do that before that I recall. In similar situations the LTC always just reappeared in the wallet.


#5

Okay… It was indeed that simple :joy:

I clicked ‘‘abandon transaction’’ and the coins reappeard in my wallet just like that!

Thanks for the help man!


#6

Great news!


#7

hi guys ive had the same problem but how do i abandon the transaction ?


#8

hi got the same problem how do you abandon the transaction ?


#9

Try right clicking on the transaction.


#10

Hi there,
I’m on a mac and there is no right click.
Know of any other way to abandon a transaction?