Unconfirmed transaction, please help

Hi, I am beginner, please help me. I sent 19 LTC to my friend, he received it, but about 3 weeks it is still unconfirmed.
Before I sent 19 LTC, we tried 0,1 LTC to same wallet and everything was OK.
My wallet is Litecoin QT, I upgraded it to newest version, but that transaction is still unconfirmed.

Please help me, what to do with it ???

Thanks very much.

In Litecoin Core 0.13.2 open up the console and type this in:

abandontransaction “txid”

Replace txid with the transaction id of the unconfirmed transaction. This should work, if not, please reply.

Hi, did it work?

I have the same old wallet and I have started it after 3 years. The blocks are updated but all the balans of coins is unconfirmed. how can I upgrade the wallet and confirm all transactions. I would be really grateful for help.

Thanks losh11 very much :slight_smile:

It seems to be work because 19 LTC comes back and I see it in my wallet, in transaction history is that transaction marked as trash and wallet is synchronized.

But my friend still have that 19 LTC in his wallet as unconfirmed, he have to delete it in the same way ???

PS: why is not there simple push button something like cancel transaction with the same function ??? :slight_smile:

Hello, I’m having the same problem. I’m having trouble understanding,
I tried googling and am not sure how to use litecoin core or open up a console anywhere.
can I abandon the transaction from my Trezor? I have never had to do anything like this.
If it stays unconfirmed will it time out and come back to my wallet or do I need to do something?

Hi. I’m having the same problem as you. Sent 6 LTC about 12 hours ago, no confirmation. Also sent from a Trezor. Any chance that you sent yours to an exchange? Maybe Kraken?

Have you found a solution? Thanks

I have original wallet from litecoin.org, it is named litecoin core, and there is console (something like command line), I put that command there. I dont know, if it works same in Trezor.

In Litecoin Core 0.13.2 open up the console and >type this in:

abandontransaction “txid”

Replace txid with the transaction id

How can I find transaction ID?? My pc happen same problem .

Double click on row of transaction, it open details.

abandontransaction “txid” not working!!!
Is there anything we can do?

Hello mate
How may I be of your assistance?

Hello mate,
Were your transaction able to confirmed ?

I can’t remember what transaction this was, lol. I must have figured it out. Thanks!