Unconfirmed transaction after 5 month

hi dear.
i had 10 ltc in desktop core wallet. i send 1 ltc to atomic wallet and i recive its.
then i send 9 ltc to atomic wallet but it does not recive after 5 month. can you help me?
transaction id:
8b13d09f831701987db90b2b2358df7662b73e75704045a30a792b4f9eef2c28

looks like your wallet is not broadcasting transactions…because that transaction id is not valid yet…
you can usually start the qt wallet from the command prompt with the -walletbroadcast flag
let me know if you need help doing this…
also you can always “zap” that transaction which will cancel it so you can replace the transaction with one that has a higher mining fee…
most likely it was not confirmed yet because either your mining fee is set too low or your wllet is set to NOT broadcast transactions…
Let me know if you need help…
hope it all works out for ya

1 Like

hi dear

i do not know how transaction to be cancel.

please tell to me step by step. thanks

open console
type
abandontransaction (transaction id)

then redo the transaction with a correct fee

make sure you are using the latest version
if it still does not work then you will need to edit or create a new configuration file for the wallet

i do it but it does not work. how can i cancel it?

does it say “Null” after you after that command?

if it does then you may need to exit and restart the wallet after you enter the command…
if that does nothting the start the wallet like this:

start litecoin-qt from command line with the -zapwallettx=1 flag:

open comand prompt and navigate to the folder you have qt installed in…in the case below it is installed in the program files folder under litecoin

C:\Program Files (x86)\Litecoin\Litecoin-qt.exe --zapwallettxes=1

this will remove all wallet transactions that are not on the block-chain

i do it and give a note.(attach).
now what do i do?

what is this?

that means that the transaction has been abandoned…just restart qt and your coins should be available to send using a different transaction with a higher fee now
if you type a command and it returns “Null”
that means that it has no data to give you and that its task is complete…

make sure you are using the latest version of litecoin-qt as well when you try and send the new transaction btw…

how can i see my passpharse?
i can not find its.

i use 0.17.1 version

you cant see your passphrase…if you have forgotten it…your coins are stuck…
I am currently working on 5 wallets for other people who have forgotten their passwords…and no luck after almost 2 years of trying literally everything including variations of the password…
Hope you didn’t loose your password…because the algorithm (AES) that the software uses is considered “unbreakable”