Unconfirmed In memory Pool ............. I want to fix the issue and get those coins transfered

Status: 0/unconfirmed, in memory pool
Date: 1/21/2021 06:13
To: Atomic Wallet LdWUWRKXmxgageRJYkgkEskhx85HLsSo1D
Debit: -19.50175580 LTC
Transaction fee: -0.01340000 LTC
Net amount: -19.51515580 LTC
Transaction ID: a8aadf51bd5f60dfbfcd7130e3c2472f908e4226a2bf5c8afded28bdafc832db
Transaction total size: 668 bytes
Output index: 1

are you sure the txn id is correct? I cannot locate it.

can you post the address from which it was sent?

This is the screen shot , the version I am using is 0.14.2

the address is

The txn does not show in any block chain.
have you tried to cancel it? and set a higher fee?

This is a send from what looks like it could be 4 addresses. I can see 2 for sure - the others have labels so I cannot see all 4.
can you post all 4 addresses? want to see if any of them ended up with another spend that would invalidate your attempt.

How can I cancel it? I have not spend them from 4 addresses, I used the core wallet to send the entire 19 of them.
If you can help me with the cancelation I can resend them with a higher fee/
Your help is greatly appreciated !!

well try to right click on the “?” and see if you have the option to cancel - someone on another thread said that option is there - I have never tried. You could always try RBC too if you did not have it off - that lets you create a second transaction with a higher fee.

1 Like

I have right clicked the “?” and there was the option that says Abandon Transaction however it was grayed out, I do not know anything about RBC, please guide me through it .

I found RPC and I think this is what you meant, I do not know the command that I can use for a second transaction with a higher fee … I tried the abandonment command and it gave a message that I am not legible!!

RBF not RBC sorry I made a typo. means replace by fee - if the option to cancel is greyed out your RBF might have been set to off/no when you initiated the transaction.

Does that mean that I have to wait and be patient until the transaction is done?

not sure because the transaction does not even show on the block chain, usually txns, even unconfirmed ones will show. You could make a back up of the wallet.dat file and maybe load the newest wallet version V0.18.1 - I think that is the newest - and try to open the transaction. I am at a loss because the txn does not show.

the wallet you shared LhCZpfjsvKH4V3YrZkFBmQMKA4gVeyFCkd has 3.866 LTC the only other one I can see is LZTjo4T2min5VATes7yvqYhbAp7zgoHuFq which has 4.287 LTC — I cannot see the other two addresses. The two do not show any output.