Unable to move LTC funds

I have the privacy key of an LTC address. I has 700 transactions that occured in the period 2018 - 2020. Originally I got the LTC in a Jaxx Wallet. When I try to send the LTC to another address I get the message “Error code: TX-018 Error broadcasting “Bitclone” transaction. The transaction was not accepted by the respective Bitclone daemon (node).”

I tried importing the LTCs into various different wallets, but with similar results, with some only saying “A generic error has occurred.”. Using Exodus wallet it correctly determines the amount of LTC after entering the private key, but then fails to actually move the funds into the wallet saying “There was an error broadcasting this transaction.” All too vague.

It seems something is stuck and I cannot access my LTC.

Has anyone else experienced this? And if so, what steps can be taken to get these funds moving?

You need to make sure you are setting a high enough transaction fee in order to send the coins…
If u need any help…I personally offer recovery services…however I charge 20% of the wallet if I am the one that does the foot work…
Let me know if u need help…

I just tried using the Electrum-LTC wallet. Sweeping the wallet works fine, it determines the balance correctly. When I then send the funds to another LTC address it responds with:

The server returned an error when broadcasting the transaction. 
Consider trying to connect to a different server, or updating Electrum.


Finally worked with Electrum by choosing a different transaction fee algo, and actually setting a lower fee!

1 Like