Transaction LTC Wallet Issue

I’ve got a problem with the Wallet Transaction Fee. It states that the recommended fee is 0.0001 LTC/kB. My file is 0.189kB

I clicked on custom so I can pay more and it’s not letting me select 0.55LTC/kB which would equate to 0.1LTC so round $18-$19. It keeps coming up with error signs saying “Fee exceeds maximum configured by -maxtxfee”. This can be seen in the attachments below. Even when I have tried 0.09LTC/kB it comes up with the same issue. The recommended fee is too low and even when using the recommended transaction fee it takes longer than it says and hasn’t been confirmed, it says at the bottom that if the fee is too low it will take longer to get confirmed or it will not get confirmed at all. I am trying to up the fee, I’m willing to pay more for it to get confirmation but its not letting me. Please give me the right amount to enter to have a successful quick confirmation for my 546 coins.

I look forward from hearing back thanks

maybe something between the two?

1 Like

It’s only accepting anything under 0.007 but confirmation is taking too long. How long does it usually take to get the confirmation of the transaction? Does it depend on how many coins I’ve got or how much I’m willing to pay/kB ?

one question - you state this as if you initiated the transaction and then cancelled it? how did you cancel the transaction?

1 Like

It says that if the amount of LTC/kB is too low then it might not get accepted for confirmation. So I have tried to put the highest amount in and it’s still not getting confirmed. If you right click on the bar which says ? next to it meaning awaiting confirmation, then you can click abandon transaction and it cancels. Have any idea how long they’ll take to accept the payment? Thanks

I never have tried to cancel a transaction. that seems odd to be able to do so. you might just have to submit it and wait.