"Status: 0/unconfirmed, not in memory pool"How to get the coins back?

"Status: 0/unconfirmed, not in memory pool"How to get the coins back?

Last month, I transfer operation, my wallet did not upgrade, is installed in 2013, the old wallet software, there is now the problem,I do not know how to do, ask an experienced friend to help, very grateful.

The details of the transaction are as follows:

Status: 0/unconfirmed, not in memory pool
Date: 2017/7/18 14:56
To: Yoking LTg6h5y5G……d6jFoy
Debit: -XX.90000000 LTC
Net amount: -XX.90000000 LTC
Transaction ID: 3df21e08e568ae4f99d8f4c9b1332……764a
Output index: 0

1 Like

right click the transaction and click cancel transaction…works only if there are no confirmations…you need to double check your sending fee and try sending with a recommended fee for faster results otherwise it can take months for the block to be found since most pools exclude low fee transactions from the blocks they are trying to find in order to find blocks faster

Thanks very much,I just solved this problem.:kissing_heart:

Hey Guys,

I have the same problem but I would like to send the coins.

Right now, Im not able to send LTC from my Litecoin Core Version v0.14.2 Wallet to a trade marketplace.
See below the data of my last attempt.
Status 0/ unconfirmed, not in memory pool
Transaction fee: -0.00226000 LTC
Net amount: -0.48837000 LTC
Size: 226 bytes

The blockchain is updated.
The status is still 0/offline. I tried this now 3 times and waited 3 days for the first try.

Any suggestions?
Thanks in advance.

right click the transaction and click abandon transaction…then try again with the recommended mining fee
make sure you have “map ports using UPnP” under network options and restart litecoin-qt after all that before you try sending again

Hi bakd247,

I abandoned the last two transaction after several days.
The recommended mining fee is 0.0001 LTC/kb, I used 0.2LTC/kb as a mining fee.
After selecting “ports via UPnP” and a restart incl. new sending, the current status is still 0 / offline. I can wait more days but I do not think the status will change :confused:

so your not able to connect to peers for some reason…check the debug file and see what is says at the bottom…more than likely you need to allow incoming connections in your firewall

I checked my firewall. If I go on Peers I see different NodeID´s

Number of connections 8 (in 0 / out 8)
Memory Pool is working
The Debug says on the bottom:
ion=0x20000000 log2_work=67.167716 tx=10363741 date=‘2017-06-22 00:47:34’ progress=0.966582 cache=65.8MiB(20290tx)

Ok…if you have 8 outgoing connections then just wait for the next block to be found after your send it…it doesn’t confirm instantly…

If all else fails create a .conf file and put it in your app data folder containing the following:
The gen=1 option set you to generate blocks…
Also may be able to try typing setgenterate true in console

I created a litecoin.conf file with your following content and added it into the /app data/roaming/Litecoin folder.


There was no .conf file before in the folders.I could not find the code setgenerate true.
Nothing changed…

that .conf file placed in your appdata folder for litecoin will work fine…its the gen=1 option that makes you create blocks…btw its no longer setrgenerate true its generatenblocks true or something like that…gotta double check the commands but it did change…

I double checked the connection. I got still 8 outgoing connections but remain status: 0/unconfirmed, not in memory pool.

Generateblocks does not exist.

I just want to mention that you will get 1 LTC as reward in case you help me to solve the problem :relaxed:

ok…I see now…you need to right click the transaction and abandon it one last time…then try instead of typing in the amount of coins you want to send…click the “inputs” button to select the inputs you want to use…the check the box that says “subtract fee from amount” and then type in the amount of coins you want to send…
it will say insufficient funds if you have too many inputs as this could be the issue…

generate nblocks ( maxtries ) under generate section in help
generatetoaddress is like the same thing…what ever get transactions relayed to your node and builds a block…or as long as you are broadcasting your transaction to 6 nodes like it does from default then once a block is found in those 6 nodes then it is confirmed…you wont get any confirmations until the next block is found that contains your transaciton

and if its not in your mempool you need to cancel it and broadcast it again…your not using a segwit or multisig address are you?
because failure to sign the transaction could be why its not in the mempool…it said your mempool was working fine though…you just need to wait until the next block is found…keep your node open and watch the relayed transactions in mempool…it’ll get p to around 100 and then start over…when that happens…thats one confirmation

I abondoned the last transaction and selected the input via the arrow buttons incl. fee. Still no change, it does not reach the memory pool…Status: 0/offline, has not been successfully broadcast yet
My network traffic works, I can see the received and send.
What do I have to type in: e.g. generate 11 blocks?
When I would like to get entry to the mempool for my transaction, following occurs…

How exactly can I broadcast to nodes?

How many number of connections do you have (in and out)?
I am not using a segwit or multisig adress. How can I choose what kind of address typ I am going to use?

sendfrom “fromaccount” “toaddress” amount

type this into console with proper address and amounts in place
usually have 0in/8 out but sometimes I get more out and up to 3 in because my node is generating nblocks by relaying transactions and peers are able to connect to my node to solve blocks because I have a .conf file in place…if you never created a .conf file then it will always have 0in and 8 out and its when the block is found on the nodes you broadcast to is when the next block is found(confirmation)

I followed your advides but I really despair. Every transaction which I try to send will not be broadcasted and turns afterwards into unconfirmed, not in memory pool!

have you tried to dumpprivkey (txnumber)
does it return a private key?

I did it but the message came up
Error: Please enter the wallet passphrase with walletpassphrase first. (code -13). So I have to unlock my wallet for 60s

Why is this adress not known?

because the private key nor the address the private key belongs to (LfaUCnX4ZMxm4gb4gZ5dLQXtZhijwwgP8V)

is not in your wallet.dat file…

also there are no coins in that address so if there is no value found with the address I don’t think it will sweep the key…some wallets will say no value found and just not sweep the key if there are no coins at the address…