Please Help! Unconfirmed Transaction

Dear Litecoin peers,

I did two transactions (29 LTC and 1 LTC), but both are unconfirmed (in memory pool)

It’s more than 5 hours ago.

To be sure, I upgraded to the newest version v0.14.2 (64-bit). This did not help.
For one of the 2 transactions I tried: abandontransaction. This also not worked.
I don’t have a right click “cancel” button on my Mac

Can you please help me? I don’t know what to do!

can you post the txid… address or any info so somebody can help you out.



I’m not sure if I need to open a new topic since the same thing happened to me. I sent 1 ltc to my account on cryptopia, but my litecore wallet sends out a message
Status: 0/unconfirmed, in memory pool.
Date: 20.12.2017 19:36
I’m sorry if I was not allowed to write here.

Status: 0/unconfirmed, in memory pool
Date: 20.12.2017 19:36
To: LcAcZiKHP7wwmpYxjGwyjYZSbQ6HM8WGHh

Transaction ID: e5934fe471240b8b16fc8963a17536505d1cd9254ff5b1d0e0fcd4b5c3356528

Same here, transaction has 0 conf and in memory pool for 4 hours already.

ID: de16d40634facf8921c5973be83de1bce426fc4e59ccadd1803d7af8326d5ec7

Can you please help me trace what is wrong? I set recommended fee with LTC Core wallet.