Password protected paperwallet unaccessible

i have some litecoin in paper wallets.
The public address can be scanned but not the private one.
I have tried Jaxx, it will scan but won’t let me proceed.
I would enter the address by hand but there are characters that are not on a keyboard.
What am I missing?
Thank You

the private key should be clear and just the usual typed stuff (I suppose it could be a foreign keyboard)


I did have a problem with a paper wallet and my desktop BTC wallet on import but it worked when I
typed it into the online wallet

not sure why…just saying was the case with BTC paper wallet I had once

You’re missing the fact that your wallet uses BIP38 encryption. It is easy to identify bip38 wallets because their private key starts with 6P (for litecoin). Is your private key a 6P one?

If it is, then

  1. Go to
  2. Move the mouse for a minute.
  3. Go to wallet details tab
  4. Enter your 6P key on private key field.
  5. Website will detect bip38 encryption.
  6. Enter passphrase.
  7. Actual private key will be revealed
  8. Scan it/sweep it/import it to your prefered wallet.

If you are going to use a Non free software wallet, I might suggest you to at least try one with segwit support, like coinomi.
I personally prefer to stay away from non free software wallets, but if you’re in that field already, at least try a convenient one :slight_smile:

Let me kwno if it works


thanks now educated on this (kinda sorta) :slight_smile: