Paper wallet empty when it shouldn't be

Hi - I have a paper wallet that I made with liteaddress dot org a few years ago and when I scan the public address it shows the correct balance. When I scan (or manually type in) the private key, it shows as empty.
Does anyone know how this might be possible? Looking at my public address, the only transaction showing was when I made the paper wallet and transferred my LTC to it and that balance shown is correct.


what are you entering the private key into? core? if so, I am not sure if LTC has the different formats of keys like BTC does, but with BTC Core, you have to prepend (p2pkh, p2wpkh, p2sh-p2wpkh) the private key with what type of address it is. otherwise you get a different address which will show a zero balance.

The litecoin and btc paper wallet are very similar with 2 different keys & qr codes to go with them (1 private and 1 public). I have entered the codes into an app for emptying my paper wallet into my exchange.
I can use 3 different websites that show that I have LTC in that wallet, but the private key shows a zero balance
(Sorry I don’t understand what p2pkh etc is)

without seeing what the issue is, it’s hard to help - the whole p2pkh is a prepend that is used for importing btc private keys (have to give it the format of the address) I do not know if LTC has something similar. Maybe someone else will comment and let you know.

what does your LTC address start with? is it an ‘M’ address?

The private key is on my paper wallet and is approximately a 50 digit number/letter combination. Mine starts with a number.

To empty the wallet it should be a simple case of either enter the long number, or scan the qr code. Mine says its empty, but the public address is approx 34 number/digit (starts with LT). It shows that there is, in fact LTC in the wallet. I cant seem to access it…

well tell me this - when you import the private key, what public address does it show? the one on your paper wallet? or a different one?

btw - I was asking what does the public address start with - not what the private key starts with. I would never ask you for your private key information.

I have used 2 different apps so try and 'open’the private key (litewallet and freewallet) by scanning the private QR code. They both show it as being empty. (They don’t show the public address, just that the wallet is empty).
When I input my public address online, it shows my correct balance and that no transactions have been made since I made the wallet.
Is there any chance the wrong private address was linked to my public address / is there any way to retrieve the coins?
(I haven’t mixed up addresses as they are on the same piece of paper).

Anyone able to offer any help or advice?

have you tried to bring the private key into the core wallet using the command:


and when you do, you are doing so with the the one on the right in the image below, right? The image is from the site you stated you used and is one I just created but will never use for obvious reasons.

duplicate filter

Hi, do you have the website name, or app name for this? I have tried 2 apps that scan the QR - there is no function to enter any text (as far as I am aware…).
I am trying to empty my paper wallet and transfer it to coinbase.
Both of those apps show the wallet as empty.

Sounds like you are trying to scan the private key as if it was a wallet QR code? If so, yea that wont work.

Either download core from — could take time for it to sync - you will have to let it sync fully or your wallet may show empty — you will need to import the privatekey into core.

or you can use the LTC Electrum - it will go much faster but you will have to import your private key here as well.

I am sure there are more ways but these are the only two I have used.

Thanks. I have the litewallet (litecoin dot org) android app. I cant see anything about core on there, but when I go to menu-settings-import wallet it scans a QR code. Mine is empty (the app has synced). Is the windows version likely to be different / is this where I can use ‘core’

to import wallet you use the wallet address not the private key - I have never imported a private key into a phone app outside of ballet app but that is for their wallets. Have you tried scanning the public address into the app? and if so, does it then prompt you for the private key?

as a note, the two I recommended are not for the phone - they are pc programs.

Mopar_Mining - thank you very much for your help. I am a complete beginner and it isn’t easy to work out how to empty a paper wallet - I thought an app would do it, but I needed to use the electrum program on my laptop, as opposed to scanning the qr code with the app. It’s really simple… when you know how!

I didn’t have a lot lot of LTC on the wallet, but enough to make me want them back!

Thanks again.

So, did it work? let us know if you recovered your Litecoin.

Yes, all sorted and litecoin are recovered.

Thank you.

1 Like

awesome - let me send you my bill :slight_smile: j/k lol glad I was of help.

be aware when using paper wallets, is recommended spend all fund at once … so the change can’t be send to another address generated by the wallet you are using to spend from paper wallet.