Old wallet with transactions, all unverified

I found a litecoin wallet.dat on my backup drive from early 2014.
I downloaded the latest client from https://litecoin.org/ and replaced the wallet.dat file in C:\Users<user name>\AppData\Roaming\Litecoin with the one i found.
In the Litecoin Core app, i can see lots of transactions, but they are all Unconfirmed.
I’ve waited for the app to sync up to the network for a few hours, and the app says it’s synced up and current, yet all the transactions are uncon=firmed and it shows a 0 balance.
If i paste the account number or a transaction id from one of the transactions into a blockchain explorer like https://live.blockcypher.com/ltc/ nothing is found.

Am I SOL? How do i get this into an account like Coinbase? I’d like to recover these coins!

download the newest wallet for your device at litecoin.org and your coins will pop up once you rescan the blockchain only if there are coins attached to the private keys contained in the backup

If you got the wallet.dat, it will be easy, like other poster said, update wallet and scan.

Also, don’t use online services as permanent wallets, it is dangerous, take responsibility for you security.

Hello…I have coins now 3 weeks in no man land after trying to send them to a new wallet…I still have some and have a backup…I have tried to put coins from the backup into the new wallet but can’t get it to work…If possible could someone post how to put it into a new wallet with the .dat file?? Thanks in advance

your backup gets placed in your Appdata folder under Litecoin located usually here: c:/users/(current user)/Appdata/Roaming/Litecoin
you need to replace the file named wallet.dat with a copy of your backup and rename it wallet.dat…then restart litecoin

and tio send coins…click receive in the wallet you want to send them to and copy the address it gives you into the send to box on the sending wallet…

NOTE: make sure that the blockchain is fully synced before doing anything and that you are using the latest version of Litecoin for your device

ok thanks…I FINALLY worked it out…PHEW! I thought I had lost several thousands worth of coins I been hangin on to for 4 yrs…Worked out the whole .dat transferal procedure…YAY!!