not working and sync after 0.21.2.1 upgrade

I am a beginner.

I use manjaro linux with kernel 5.13.9-2.

I had used litecoin-qt with version litecoin-0.18.1.
But after upgrading to version 0.21.2.1, I cannot see the normal wallet data.
not syncing and not working the software for some days…
And I can find error message like this

$ ./litecoin-qt
libva error : /usr/lib/dri/i965_drv_video.so init failed
[22948:22948:0706/115516/877042:ERROR:sandbox_linux.cc(376)] InitializeSandbox() called with multiple …

What can I do?