LTC Transfer to Nano Ledger S issues


At a bit of a loose end here on why my LTC is not showing up in my Nano Ledger wallet. I transferred my LTC across last night and on checking my hardware wallet it could be seen in the wallet. I logged back on later and the LTC could not be seen in the wallet. I’ve done some digging and have come to a dead end.

On looking at the LTC block chain explorer the transaction is shown but the Outputs section says “Not Yet Redeemed”. Any ideas how I can get the LTC to show up in my wallet.

I’ve added a screen shot.

Any help greatly appreciated

There should be a “refresh” icon in the application. Doesn’t it show up when you hit it?

Hi Akke,

Tried the refresh button in the nano ledger chrome page numerous times but no joy. I’ve also tried logging in and out numerous times but no joy.

Are you sure you sent it to the correct address?

Yes I’ve sent it to my LTC address which I got from my ban ledger. On looking at the LTC block chain website (attached doc) it looks like the transaction is stuck if that’s possible.

Transaction is not stuck; it has 500+ confirmations, as you can see on your own screenshot.

It seems to be this “Not yet Redeemed” warning under the Outputs section of the screen shot.

Not yet Redeemed means LeWpb…aqN has not yet spent this coin.
Redeem in this case is the same as spend.

You sent 6.999LTC to your ledger nano s, right?

The “not yet redeemed” means it’s not spent yet. It’s sitting at the address LeWbpZM3vSKYHK5HDjuUiMsyi3jaCagaqN

Check : LTC Address LeWbpZM3vSKYHK5HDjuUiMsyi3jaCagaqN | BlockCypher

You’ll see it’s balance is 6.9999LTC

Can you explain to us step-by-step what you did when sending this transaction?

I assume you’re using the google chrome apps for you nano ledger s? Or are you using a different wallet software with it?

Hi Akke,
So I purchased through BitPanda which went into my BitPanda electronic wallet.

I then went into my Nano wallet through the Google Chrome App.

I then clicked on Rx LTC and copied the address shown

I then went into Bit Panda and clicked on Send and pasted in the LTC address.

Bit Panda confirmed the transaction and on checking my Ledger wallet through the App it showed the LTC.

I then logged back in 10 mins later and LTC could not be seen in the wallet.

On checking the LTC Blockcypher I can see the transaction but its showing "Not Yet Redeemed.

I’ve tried refreshing on the Nano ledger app in Chrome but it doesn’t show the LTC.

Is there anything else I could try? Is it worth going through Bitpanda to see if they can help?

I also purchased another 3 LTC a few hours later and this all went through with no issues.

And is it correct that you sent 6.999* LTC to your ledger nano s ?
Or did you sent the 13.24* LTC ?

I sent the maximum amount from BitPanda but with charges this equated to 6.999 LTC.

I didn’t send the 13.24 LTC not sure where this has come from.

Well, that makes sense.

You receive 6.999LTC from bitpanda on the address LeWbpZM3vSKYHK5HDjuUiMsyi3jaCagaqN.
The money was coming from an address (owned by bitpanda) that contained 20.24 LTC.

So, you see 20.24LTC input and 6.999LTC output to your address.
The remaining 13.24LTC were sent to a new address owned by bitpanda.

That’s actually pretty normal.

The 6.999 LTC say “not yet redeemed” and this means they are not spent yet. They are sitting on the address LeWbpZM3vSKYHK5HDjuUiMsyi3jaCagaqN which is expected.

But I don’t know why exactly it’s not showing up in your ledger nano S balance.

I think I know what is happening.

Recent transactions from BitPanda have been reported to hit some deserialization bug on electrum (and its forks):

I think Ledger is being hit by that same bug.
Don’t worry, it is just a deserialization bug that can be fixed by Ledger (Company).

It has been already fixed by electrum and electrum-ltc, so you should be able to see your coins if you install electrum-ltc 3.0.6+ and connect it to your Ledger.

Please follow this guide (but use instead of to connect your Ledger to Electrum.

Be sure to install v3.0.6+

Also be sure to set the correct derivation path, it can be done either m’/44 or m’/49 depending if you are using old scheme or SegWit scheme.

It Worked Cheers Mautematico.

All we need now is for LTC to fulfil its destiny.

1 Like

I’m glad it worked.