LTC Coins, Private Keys missing from Jaxx Wallet

hi, can anyone help me. I installed Jaxx MAC OSX 1.2.25 and restored my wallet from seed phrase. My LTC coins have dissappeared and my transaction history and private keys are no longer ther. I have public key and the coins are unspent on Litecoin blockchain. I can see it there. But how do I recover this coin in another wallet using my Jaxx seed and public key. I do not have private keys as they are no longer there in Jaxx and I did not do the last backup. Jaxx support acknowledged but are of no help and all my emails, tweets and messages are ignored with no reply. My Jaxx ticket has been issued but with no response.

common issue with new updates…if you are missing coins then I guarantee it is change you are missing…you need to obtain your “change address” from the old wallet and import them into the new one…
your backup should already contain the change address private key but the public keys don’t import automatically for some reason…just copy and paste and type importaddress (followed by address) into console (note: not sure about JAXX wallets as I only use core wallets but I know this is an issue I just had and many others have had since the old to new segwit wallet fixes where version 12.2.1 and 13.1 change address aren’t importing properly…should be a fix for any change created in the new wallets so as long as all your key are accounted for then you should be good form there…double check your address balance at

do your self a favor and download a core wallet from and stop relying on 3rd party servers like jaxx…only reason to use a 3rd party server is to sell on an exchange and trusted one at that…core wallets are like mini personal servers which is what makes it truly decentralized and peer to peer…not peer to 3rd party server to peer

thank you. But I am new to crypto and though the jaxx seed phrase is all i require for backup. so i have never really backed up my wallet prior. I do have the public key and have confirmed that the coins exist and are unspent. I also recovered the wallet on loafwallet with the seed phrase. same thing nothing showing. so what do i do ? can i recover coins with public key and seed phrase for wallet.

yes i am using Litecoin core as my main wallet since Jaxx started giving me so much trouble. The Jaxx wallet displays two transaction history with 0 LTC balance and private keys but all my private keys and transactions done earlier have dissappeared. I have some old private keys of older transactions that I have as screen capture since I have had problems with Jaxx even earlier

unfortunately the seed phrase and a private key are two different things…your gonna need to export the wallet and import it to core
if there is no value greater than zero attached to the address then the private key does nothing…
but yes you can use your old keys…double check there is a balance attached to the address and import the private keys if there is then send them to an address you have a private key for…not a seed phrase…so if you computer crashes you can just scan your private key and your coins are right there…
I guarantee you are missing a “change address”…go to and trace your sends and receives by copy and pasting your public (load) keys in the search box…since your backup does contain the private key belonging to the change address you’ll need to find what change address the Jaxx wallet made to send the coins to and then import that address to your jaxx wallet…(if you can import address to Jaxx; I don’t know because I don’t use Jaxx)

check to see if you can “export” your wallet…and if you can do that and save it to file…then open litecoin-qt and click the help tab then debug window and then the console tab…then when in console type importwallet (followed by the file path) then type rescan if needed.
type help to make sure this is the option you want to do but it should work as long at you are using WIF(wallet import format)

Hi bakd247,

Will this info help. Which address should I import. I dont think you can export Jaxx wallet. I have tried to install the earlier version before latest upgrade and copied and pasted old cache folders and application folders, but yet Jaxx just shows Loading Private Keys … and never loads.

Please see transaction trail as per your suggestion. I am sorry to impose upon you but will appreciate your help. Jaxx support is not responding and I have even tweeted their CEO. But somehow I feel this is their wallet’s fault and they are very silent. 10-12 emails, 3 support requests on websites, tweets to their individual support personnel from reddit and no reply, dead silence. All this happened after upgrading to v1.2.25 in mac osx. I even used seed phrase in loaf wallet but no coins showing.

the issue is that you don’t have any private keys and without them you can only import public address as “watch-only”

however…if you can “export the wallet” in Jaxx you can obtain the private key

is there a way you can obtain the seed backup phrase? because you should be able to import that into a different wallet like mycelium or electum

what it looks like is you are missing your change from the jaxx wallet though so you need to import the second output which is the change that is suppose to be left in the wallet after you sent to bittrex…so importing the public key “might” work if your logged info contains the private key…which gets recorded in bash cache

one thing you can try…if your willing ( I am working on this right now as a mini hack )…I am not too sure how well it would work but you can import the address as watch only and then create a “unsigned transaction” using pywallet by exporting a SPV wallet to litecoind running with the -server flag…then the next time the Jaxx server is up it should sign the transaction you create for it and send you your coins…this works only because you are the one who would open the jaxx wallet and already have the private key for the address you are signing the transaction with…don’t quote me on this as I am not able to try this until this weekend for my self…

good luck and I will be in touch this weekend about “import /export” from 3rd party servers without access to the 3rd party sever…

[quote=“bakd247, post:8, topic:7911”]
is there a way you can obtain the seed backup phrase? [/quote]

YES I have seed phrase. I have used that to import to Loafwallet but that too shows zero balance and no history(obvious). I will try mycelium and electum this weekend. I have in my Jaxx wallet two pvt keys two public keys with 0 LTC and two PRIVATE KEY’s for those public keys. See attached. Dont know what those keys are. See attached.

Also, I am not a crypto wiz kid, I am a 52 year old man :slight_smile: and don’t understand everything you say - “you can import the address as watch only and then…”

But I am an engineer and in the IT space so will try to figure out what you mean by above over the weekend.

David, Most importantly my sincere and heartfelt thanks for taking the effort to help a total stranger and the effort and advice you are providing. I am very grateful to you for the time you have spent in providing this information. You are a good man.

In your jaxx wallet import the public address that has your missing coins which is your change address…or the missing address…
So basically import your missing public key/address (the one containing your missing coins as shown on block explorer)…if it works then you need to download a core wallet nd send them to that and make a backup…

If there are no coins in the public address then the private key does nothing…go to block explorer and what ever address obtains your missing coins is the one to import and the private key is what is required to import coins attached to a public address…so if your backup contains the private key it will find the coins and only if block explorer shows a positive balance

I’m sorry but I find “crypto wiz kid” slightly offensive…my 75 year old grandfather is the greatest hacker I know so age has nothing to do with being misinformed…we all only know what we are willing to learn and all this information is available through wiki also…anyways hope you get it worked out…keep trying to email jaxx admin because their server is apparently not up to date which is why your having this issue with change…
You mist understand that if an input to a wallet of 1.25 coins is sent to your wallet then you send .25 to someone…litecoin takes that input of 1.25 and splits it to the address you send it to and the remainder to your change address(custom if specified)…again you would understand this more if you were using core software and not third party software like jaxx

Sorry David no offence meant. Apologies. :pray:

I dont think you can import an address into Jaxx. Its a horrible wallet. I will research further.
If you do try the hack over the weekend “I will be in touch this weekend about “import /export” from 3rd party servers without access to the 3rd party sever…” if anything cmes out of it pls let me know. I will also try to install exodus LTC wallet and see if my mnemonic seed phrase will yield any results. Thanks nce again.

what is the address the coins are in? I see your screen shot but I cant copy and paste the address form that and I also tried typing it in block cypher manually and it said invalid public key so you need to double check the address’ on block explorer

do you have the transaciotn id? what about a physical backup for the jaxx wallet and not just the 12 word seed phrase? I am pretty sure you can type that seed phrase into a sha256 or sha512 hash generator and hash it twice and that is your private key…

according to jaxx user end agreement your private keys are stored on your device. so they should be in the Application data folder for your jaxx wallet in the form of a .dat file or a list of texted keys…so you have your private keys on your device…

I downloaded it for windows and under tools there is an option to “display private keys” so there you go…
you can import these into a core wallet after core syncs the blockchain

you can also re-download a new version of jaxx and click recover wallet and type your phrase in and it should recover your coins…double check the info on and let me know…you might just need to download the newest version of jaxx…

Who is David BTW?

Hi Bakd247,

  1. In the past I have never backed up Jaxx as Jaxx said you only need passphrase to recover wallet.
  2. My macosx op system had issues and I had to reinstall op system. I backed up all folders including application folder that contains all applications.
  3. Reinstalled latest version of Jaxx after OS reinstall. Used passphrase to recover wallet. No coins. Checked Display Pvt Keys it only showed the 0.0 LTC pvt keys at address LNkEHtLe5Uw2Jcj3zY79jVJxUJYDMCi8eY and LhQ2iXuKEwYrSGn3JDB6P39Hzn1JnQrgzg.
    4 I have always been using the Display Private Keys function and I DO NOT have any display of pvt key for address LWYEPgvKgCbDv2m4dB6YuVmWfSassesrwu – where blockcypher shows me unspent 22.5984456.
  4. Attached screenshots of what is there in my Jaxx Application Data folder. I think there is no concept of wallet.dat file with Jaxx. Perhaps the text files are there. Does your application data folders look the same ?

Can you access pvt keys with the seedphrase ?

On Twitter Bakd247 is David Baker, hence I called you David. !!

Interesting…I don’t have a twitter account…I thought I was the only bakd247 out there…lol
you need to convert the private key that the jaxx GUI brings up into WIF format…they are in that screenshot folder but only “human readable” by using the application

ok then just import that private key into core wallet and they should come up…if blockcypher shows a “balance” then the private key will bring up the coins in core…go to and move the mouse around enough to get the thing to count down to zero to get to the second screen click wallet details and then enter copy and paste your private key in there.
Now you are going to need the base58 key (aka WIF key) to enter into core in console after you unlock your qt.

so once you have your new WIF key…open console and type walletpassphrase (followed by passphrase) 1000 (which unlocks the wallet for 1000seconds)
then type importprivkey (followed by the WIF key)
then type rescan
hopefully this should work

I dont have private keys for the address nor is Jaxx GUI showing it.

the screenshot folders are folders post operating system reinstall. When the earlier op system was erased I did not copy and back up the applications data folder. So I suspect the pvt keys got erased. The Jaxx GUI is not showing the change address and the private key for that address.

Although one should be able to recreate the wallet anywhere with the seed phrase. So why is Jaxx not recreating a list of my transactions, public and private keys when I use the seed phrase and import wallet into another application like loaf wallet NOR is Jaxx making it available on JAXX mobile, Google Chrome extension etc.

Have you checked this

it talks about exporting private keys using the 12 word seed phrase. will this help recover my private keys.

your private keys will be restored when you restore the wallet using the 12 word phrase…then after that you will have a private key that you need to convert to WIF format

reddit article basically saying the same thing…

it doesn’t matter if your key get deleted as long as you have your 12 word backup phrase…this is why anyone who gets your 12 word phrase can steal your coins
so as long as you restore your wallet then you can get your key and then convert it and then import it into core

reddit article says to try using Jaxx seed phrase in Exodus wallet…also

I have restored the wallet using the seed phrase several times in mac, android and google chrome extension. Any idea why my private and public keys not showing despite restoring wallet