Loss of litcoin at wallet



I reinstalled the windown, into litcoin did not see the number of litcoin in the old wallet Old wallet , New wallet
please check for me


if its in your new wallet you will never see it in the old wallet especially if you sent it to an address…reinstalling the software and replacing the .dat file is how you restore or upgrade a wallet with the same coins…looks to me like you sent the coin to an address which is more than likelly in one of the wallets…you might need to do this:
Launch your litecoin client
Click on ‘help’ in the menu bar (top right)
Click on 'debug window’
Select the ‘console’ tab
If your wallet is protected by a passphrase (i.e you have to enter a passphrase before you can send) unlock it by typing
walletpassphrase “your walletpassphrase here” 600
dumpprivkey [your litecoin address here]
This will return the private key which will start with the number 5
Once you have your private key if you had to unlock your wallet you can relock it by exiting or typing:

…this will give you your private key for that transaction…then import the private key into the new wallet…use the help command in console if you need the commands to do that…

if your wallet doesnt have a pass phrase then you can just open console and type dumpprivkey followed by the address and it will give you the key


explorer.litecoin.net will show you all transactions that are going to or coming form any wallet you type in it


I reinstalled my computer and suddenly appeared with a new wallet, I did not know how to be able to go back to the old wallet.


insert the .dat file of the old wallet into the AppData folder of the new wallet…run QT and let it re-scan the block-chain…


I do not know where to look for vallet.dat, because I have reinstalled the computer


c:/users/(current user)/AppData/Litecoin

if you do not see the appdata folder click view in the menu options and select show hidden items…


Sounds to me like he reinstalled without backing up his wallet.dat. If its any large sum of coins, stop using your hard drive now as you have deleted the file containing the private keys when you formatted and reinstalled windows, only a good data recovery solution will retrieve it now.


If my computer does not have the old wallet.dat then my litecoin number will be lost


you are correct…the wallet.dat file is what is saved when you backup a wallet…and is the only place a private key is saved as well


Have an old problem from 2012/2013 going on. I have the passphrase and wrote it down but never was able to send coins, and they still sit there.
I should have got private key first with dumpprivkey, but didn’t know what I was doing. What I did do was backed up wallet and saved to thumb drives.
What I get is red error screen Linux, like file type not supported (Archive Manager?). Years ago, I remember seeing the white screen and looked “encrypted” but I could make out like litcoin info in there (related to what I think address, etc), but I haven’t seen that.
So the problem originated on an old laptop. I have since moved to a new PC. I have the files saved best I can, have the passphrase.
So how could I use the passphrase on new computer with new dowload of Litecoin Core? I don’t think this will work and has proven not to work so far.
Since I encrypted the wallet before I got the private key, what is the solution now?
I haven’t given up, just given it some time. I was hoping Electrum would work with the passphrase thing, but their seed is 12, mine was less (words). I’ve tried with " " and ’ ’ and all one word. The new computer won’t let me crack it and I don’t think it would even if I got it right. Can I get some clues?


You can get around OK in Linux true? Have you tried dumping the wallet with pywallet? Google pywallet and let me know if that helps.

Once you dump the private key(s), you can sweep them if you like using electrum-ltc:


well, I don’t think that helps as I do not have the private keys. I have the passphrase.
A friend tried brute force strength and also PY I believe (or something similar) to no avail.
So I don’t think I can sweep anything into Electrum, though hopeful.
Surely there are instructions for idiots like me that encrypted before they got the private keys. I tried setting up my wallet in advance of a purchase. Got it all ready to go. And then wallet received, though I did it right. But it would not send and just get errors with the dumppriv key or walletpassphrase. I’ve seen errors 4, 5, and 15.
This may take a few years…just taking a look at it again, seeing if Electrum or anything else could help. Thanks for the suggestion.
I think the issue is I don’t have the passphrase correct, though I have it written down correctly and have tried several combinations, even “” and ’ ', though that is a first I’ve heard of that. I introduced this problem years ago, researched it good, never saw that one. I see others have had the problem.


On the passphrase, yes I agree that is a critical detail.

I think you may be misunderstanding pywallet, visit this link and see the --info option:

EDIT: Small correction, a regular “dump” works just fine for dumping private keys, you may not even need the --info parameter.


Also on the passphrase, there is a way for you to extract just the password hash and post it here in the forum.

You might be wondering why would I do that, isn’t that risky?
A: It doesn’t expose the contents of your wallet at all, and if you have a good idea of what your passphrase is, forum members like myself and bakd247 can use software like hashcat to try to help you figure it out.


yah I was reading that github lately. OK I am on a newer computer. My problem started on an old laptop. What information I do have seems just public address. I have some USB (several, and all those passwords written down!!!) with files on them, but when I go to open it says Archive not supported. I may have used Windows download previously and used Wine but not sure if that is relevant.
So how do I take a corrupted file that originated from a different computer and run the PY. I get the --info part of the program and why you are honing in on that as a potential solution, I just don’t know that I have the information necessary?


Long story short, you can use pywallet to dump the contents of a wallet.dat file.

So what you want to do is download pywallet.py, and then run it against each wallet file. If successful, it’ll dump everything including private keys, which as you know can then be imported into other wallets.


Given that I encrypted the wallet before I had even got the private key, is it even possible to get that private key? The only thing left are files, not the original wallet that pops up on the old laptop this happened on years ago.
I read someone mentionioning " " and ’ ’ with the passphrase and it was someone who knew what they were talking about. That was new to me. It’s just that the new core I have, I don’t think it’s going to recognize the passphrase??? Should it? I thought I encrypted the wallet. Somehow screwed up but it seems the passphrase is the issue, somehow connection between passphrase and never getting private key, anyway enough I want them back.


ok got pythonwallet on terminal and can run it. I dumped the private keys. The problem with the address I want, I get the private key (i see it) but it also says that it is encrypted. How do I get the passphrase for that? I have it written down, but it says it is wrong. And I tried a few combinations of “” and ‘’ and no spaces, etc, but comes down to how to get the passphrase if i made it this far, and can get private keys dumped (and get over the encryption)???


try using hashcat to recover the passphrase…it usually goes pretty quick if you already know what the password should be by trying different combos of that until it gets a matching hash https://hashcat.net/hashcat/ option 11300 im pretty sure is for bitcoin / litecoin wallet passwords…place the hash from your backup in the hash.txt then make a word list using your password and a few combos of that…then just use combinator rule and you should find it pretty quick…you can always e-mail me the hash and I can do it for you too if you need help with it…from your posts though it seems like something you should be able to handle…there are a few hashcat youtube videos too that show how to use it…