Litevault is Offline [SOLVED]

One of the most popular online litecoin wallets, litevault dot net, is down. Error 522.

I’ve lost access to a lot of coins. Surprised I’m the first to post about this.


Hello, is there any New info when Will this be fixed

1 Like

I’ve posted about it on reddit and twitter. I tried messaging the admin of the site but he did not answer. Apparently noone cares. His alias is Someguy123. Coincidentally, his website is also down on an error 502.

This is his twitter, which is not very active :

I also tried his reddit:

If anyone knows how to contact this guy let us know. His domain registration information is hidden.

I swear, from now on I will only be using offline wallets for the rest of my days.
I wonder if this has anything to do with all the people who say their coins got stolen on litevault?

It has now been down for 8 hours and still noone is talking about this. I am baffled. Are we the only 3 people that had litecoin on this platform??

With every passing hour our chances of getting our litecoins are lower. I guess this ■■■■■■■ either just doesn’t care, or stole our litecoins.

There’s no telling. I joined Litevault because Charlie Lee said they were a reputable company.

The good news is that it appears none of my coins have been touched yet (ie. when viewing my wallet public address the coins are still there). As as long as that continues to hold true, there’s hope.

I do however agree that something seems fishy. I try to remain optimistic, you’re not the only one with coins on the table. I had a few hundred LTC on their site, and that’s not chump change (at least to me, anyways).

I wailting for a fix too.

Organisation: COMODO CA Limited

Name der Organisation: COMODO ECC Domain Validation Secure Server CA 2

Land: Vereinigtes Königreich Stadt: Greater Manchester

That’s the issuer of their SSL certificate…

I have over 85 LTC on its been 24+ hours and no statement has come out or a time frame of when it will be fixed. My public wallets all look to have to the correct amounts so I dont think they have been stolen(yet) wanting an update and access to my coins. SOMEGUY123 where are you at man?

I’d like to apologise for this.

I went on vacation for 10 days, and during this time, the server which LiteVault ran on was randomly shut off.

I’m currently investigating to see if this is a hardware issue, or just a random power failure at the DC.

LiteVault is now back online, Sorry for the inconvenience. Please be aware that you can export your keys on the Settings tab, you are not locked into LiteVault at any time.


Thank you someguy123,

You are the man. :slight_smile:

Thanks man! Yeah I figured it was non-malicious due to the fact that no ones coins were touched. Glad to see everything’s up and running again!

Anyone know what DC stands for? Demarcation Closet? Domain Controller?

It means Datacenter :slight_smile:

Non-techie description - big building with lots of computers running websites and things.

Any new news on why this is down?

Solved, yes I solved it by getting out of litecoin support is very poor yet still hearing it is such a good risky investment. My wallet is lte unuseable sorry lite coin people this is way too much trouble and too risky for me!

Quite frankly, I love litecoin and I love litevault. As someguy123 (creator of litevault) stated, one can export private keys and thus are not bound to any client (make sure you do this).
At this point your only risk is a devaluation of the currency, which is very well possible. There is not a single cryptocurrency that is exempt to risk vs. reward as that’s part of economics.

1 Like

FYI, is down again as of Feb 19, 2018.

I just funded my litevault account and all the sudden its down, anyone got idea when it gonna be back?

@katana and @Detailsman - same, I just created a new thread… hopefully the dev will notice and might be able to provide some guidance on when it’ll be back up.


Hello! My 2 FA verification doesn/t work and I can’t login. Tokens are wrong for whole time. But 2FA works with all services, but not with I wrote to support and at the website but during two monthes I didn’t receive answer. Please, solve the problem