Litecoin-qt not working anymore (did work correct before) Plz help? Solved with the great help of Akke :)

Hi guys and gals,
I have a fully sycnhed litecoin core wallet 0.14.2 win64.
I have it on windows 10.
It is encrypted.
I bought some litecoin last month and some more last week and all was fine,
opening the wallet with the litecoin qt shortcut, like I always do.
I made a wallet backup after the litecoin arrived and closed all down.

Today I wanted to buy a little more on the dip so I click my litecoin qt shortcut and a window opens
saying it is the first time I am using it and wants me to go through creating a wallet ???

So now I can not access my wallet anymore.
I am pretty new to the space so I would love some help or advice :slight_smile:
If you have some help could you please keep the language simple, being new and not English :slight_smile: ?

Greetings Monika

Don’t let it create a new wallet or anything.
Then use a cmd.exe prompt and enter:

cd \
find wallet.dat /s

It will tell you where your current wallet.dat file is.
Let us know it’s location and we’ll help you with the next steps.

Hello Akke, I put in the command: cd \find wallet.dat /s but it could not find the path specified.
I put it in as one command line, was that correct ?

I have the wallet installed on my D drive, not C drive.
When I look into the Litecoin folder I can see my wallet.dat there also the backup of the wallet after the last transfer.

Oh thanks for your time and effort :slight_smile:

Hope that helps :slight_smile:
Oh I closed the window as soon as it opened so I have not taken any steps in it to make a new wallet.

is this the only installation of a wallet on your PC??

Yes it is the only litecoin wallet on this pc.
I do have a electron cash wallet too.
But that has been there all along and it worked fine with it being there :slight_smile:As far as I know.

Other wallets shouldn’t interfere …

The problem here seemed to be that litecoin didn’t remember where it stored it’s blockchain.
By having her run the command “litecoin-qt -wallet=wallet.dat -datadir=D:\LK\LK” it all worked again.