Litecoin Core wont sync

I purchased some Litecoin, which have been sent to my wallet and you can see them in the recent transactions but my wallet won’t sync so I’m unable to use or sell them.

Does anyone have any ideas? I have tried to reach out to Litecoin org but they won’t answer.

Warren

1 Like

Hello ! What wallet do you use ? and write the hash code of transaction, let us see, what’s wrong

I’m using a Litecoin Core wallet. I can’t find any reference to Hash codes but the transaction ID is:baa2a1e22c1de874d8609897d74657f9ee163ad681b3b5de4604ed988a017cf6

Thanks

Warren

So, maybe you can paste your private key of your wallet to another wallet, Trust Wallet for example, and will see your coins ? Have you tried ?

Ive tried but as the coins haven’t been sync’d they don’t appear. They only show in transactions.

The issue I have is trying to get my wallet to sync with the network

Okay, understood. What is your ltc address ?

LX9Ts4tmJdqSLye3Kx6FZW8jj7ESCjiXTS

HI Warren ! Oh WTF !
Did you find a solution?
If not, take a look to blockchaindownload store
Perhaps they have a solution to you
And always remember first to make a backup to your wallet.dat file
which is in your C or D:\Users\YourUser\Appdata\Roaming\Litecoin\wallets
subdirectory of Litecoin Blockchain
wallet.dat is where your LTC are saved
All of your LTC’s blockchain files can be replaced with others LTC’s blockchain files updated (LTC bootstrap) to sync your LTC core official wallet
Please feel good to comment what solution you find
Regards

Strange case. How it’s won’t sync. That’s blockchain, should not happen case like this. Can’t understand (