Litecoin Core wallet not accepting passphrase

Hi there, Im having a problem getting my litecoins out to my wallet to sell them.
Last week I opened Litecoin Core QT VERSION 0.14.2. Put in the public adres where to send the litecoins and pressed send. It asked me for a passphrase. Ik have on paper two frases.
One of these i definitly made up myself because it refers to something personal,
the other one I would never make myself and consists of 12 words. As I understand from the other discussions, the first is my passphrase, the second my recovery phrase. But now comes the problem. I tried them both in the send box passphrase question. But it keeps saying that its not the right encryption passphrase. I downloaded the latest version 0.18… I made a backup of my old wallet.dat, renamed that as bk, and tried the new one. No luck there either. Is there a way to get my litecoins out? I see them in both, the old and new version wallet. But no idea how to get them out. Hope someone can help me? Rene

Try to download Electrum-LTC and then follow the steps:

  • Create a standard wallet
  • I already have a seed
  • Write the 12 recovery words
  • Click OPTIONS, and check BIP39 seed (look for a checksum ok message)
  • Select Legacy (maybe you can retry other types later if this one fail)
  • Set a password for the wallet

Good luck!

1 Like

are you sure you wrote them down correctly? and with the right case? They are case sensitive so if it should be “T” and you do “t” it will be invalid.

1 Like

Nacho, thanks for replying. But I do not understand what this could do to help me get my coins out of the old wallet? Or am I missing something here? Thanks…

Mopar_Mining thanks, yea I think so. I tried all kind of different things, but I will try again. But is there no way to use the recovery phrase to get to the private key? I mean where is this recovery phrase for anyway? Do I put it in the same box as the normal phrase? Thanks again!

if it is indeed your private key, go to the console use “dumpprivkey” followed by the address - if that private key is part of that wallet it will either show you the private key or if it is encrypted, it will prompt you for the passphrase. If your passphrase is correct it will display but if it is wrong, it will not.

Well, yes you are missing that your coins are NOT in a wallet, they are in the blockchain.

You can get your coins by using other wallet (in this case Electrum-LTC). If you have your 12 words correctly an those are BIP39 you will restore your address where your coins are and the private keys to spend them. All that in this new wallet.

Hi Mopar_Mining, thanks again, I’m really naive but when I use dumpprivkey what adres should follow? What do I put after the command?

Nacho, thanks, I tried, it gives a weird return, it shows me transactions from 2017. While the litecoin core wallet shows me transactions from 2018? But my coins show up in the Litecoin core wallet (where I cannot send from) and not in the Electrum wallet. So maybe its an old seed and I need another one that I do not have :-(… Or am I again missing something?

if your using windows then it is most likely a windows update issue…
go back to your older version where the password worked and excract your private key and then import it into the new wallet…this si your best bet

if you do dumpprivkey and give the address you have and it supplies you a private key, then your funds are in that wallet.

the dumpprivkey only works if you already own the privatekey in that wallet - but maybe do not know it.

or if you have a bip38/39 passphrase there is that possibility as well.

The console does not understand me, or it is probably the other way around :slight_smile: So I type dumpprivkey and then the brackets? " " And inbetween the brackets a public key?
I dont understand what I should type there… Hope you can help me out here? best regards!

No its not windows. thanks!

just type dumpprivkey and the address - the quotes are simply place holders.

Mopar, thanks. Last (silly) question. Where do I find the adres that I have to put after the dump command?

it would be the address with the funds. the address where you see your funds — go to send and open your inputs - if you have more than one, each of them could have their own private key.