Litecoin core mweb transaction 0/unconfirmed, in mempool AND SO IT'S BEEN 2 MONTHS! (resolved)

Help how to import a private key that would restore exactly mweb address?

P.S: I use litecoin core

I have a suspended transaction in litecoin core, at my mweb address from which I send ltc, 0 confirmations for over a week! and in expolere no this transaction, here I think how to get my ltc back!


It turns out that importing the private key to get back the mweb address at the moment is not possible? it turns out my litecoin is stuck for an indefinite time? rescanning and uploading the entire Litecoin core and the entire blockchain did not help, the transactions are still hanging unaffected.

The only way out is to import the private key into a new wallet.dat, but it is unclear how to do this to get exactly the mweb address… It’s a pity I “lost” my litecoin at the moment.

Plz help me

1 Like

It will soon be 3 months since my coins have been stuck

1 Like

It’s looks like there’s two transactions with a ? which you believe are stuck, correct? Can you right click and share the raw transaction with me please? (Please be aware this might have privacy implications).


private messaging

losh11 helped and the transactions went through! Thank him very much for that!


Hello, could you explain your or @losh11 how to (solved) that problem?
It is happening to me now, and I have not found a way to solve it.

I select in Coin Control an MWEB TX (I have several) and I can’t make a TX to a normal LTC (Not segwit).
Thank you people.


hey @Dashi . Can you confirm what type of MWEB trasactions you are making? Is it a pegin/pegout/mweb-to-mweb?

If your mweb transaction is in an unconfirmed state, please copy the rawtx. Then open up the console.
First we will validate the transaction using the testmempoolaccept "RAW_TX_HERE" command. If everything is okay, please use the sendrawtransaction RAW_TX_HERE command to broadcast.

I proved with: mweb to segwit & also mweb to normal (not-segwit).
Do you ask me about this concept?

1 Like

With the Litecoin Core client v21.2.2

1 Like

hello, I have a MWEB coins that when i send out do not get confirmed! I dont know what else to do.
would you post how to solve this and move my coin to a new address

Also I got lots of email after this post from support are they all scammera?

1 Like

Are you able to share the rawtransactions through a DM please? you can do this inside of the app by right click on the unconfirmed transaction and selecting copy transaction id.

FYI sharing your raw transaction does have privacy implications, however this helps me diagnose the issue and hopefully stop this issue happening in a future update.


Yes. Anyone who is messaging/emailing you, who is not an admin (look for the shield next to the username), is trying to scam you. Trying to ban that as soon as I can!.

Can you also share your rawtx over a direct message please?

Yes, They scammers.

1 Like

Hi, losh11, I was sick (Covid) many days.
About my tx mw Problem. I continue with the same TX MW problem in state: Not confirm
Can you help? If you accept me, I could open a PM. Thank you.

Are you, Litecoin Core dev (mw expert)?

hey @dashi, yes I am a Litecoin Core dev. You can verify my username matches that on github, and you can message me on anything like here, telegram, keybase, email.


I encountered similar issues using MWEB with Core and

  • with the older version I had a pegout transaction stuck for about a week, but it finally went through

  • with the I imported my wallet.dat to a new computer (both: Ubuntu) after months of not using it and I maybe see a fund that I already spent (?). When trying to send it, I get Status: 0/unconfirmed, not in memory pool, abandoned at the Pegout of MWEB and it stays that way. Tried it several times. But, again, this might be a “phantom-amount” because I am quite sure I emptied this wallet time ago.

Thanks for caring, Loshan @losh11 . I sent you my failed Pegout details via DM, too

Friend, Did you get solve your problem with MW tx?

Hi Litecoin friend, I am in contact with Loshan…I will post here if it got solved. In my case it is likely that I am seeing fake amounts in this old (and likely cleared) wallet which had been offline for long times.


What is the proper format for the testmempoolaccept? I have tried the following:

testmempoolaccept “rawtxid_pasted_from_transaction_right_click”
testmempoolaccept “RAW_TX_HERE”, rawtxid_pasted_from_transaction_right_click

both of which return a JSON parsing error