Just reinstalled the newest wallet after 3 years, all my coins are not showing up

Shows all my Received with transactions, all of them are unconfirmed. Tried doing a rescan. And I tried retrieverawdata command, Both of which have not turned out any results. Still 0 coins. Any ideas out there or similar situations? It sure would be stinky if I lost them all. Also, my wallet is encrypted/passphrase’d which I have to locate still. :frowning:

Could you please confirm which of these is the case:

A: Your wallet is encrypted, you know the password, and you’re just looking for the wallet.dat file.
B: Your wallet is encrypted, and you do not know the password.

B. I wrote the password down somewhere and am in thr process of locating it. I have my wallet.dat on a flash drive and replaced the one in my roaming file with it.

My dogecoins/potcoins are encrypted as well, and when I replaced the wallet.dat file, they all showed up in the wallet. I figured it would be the same case with litecoin.

It’s interesting that rescanning didn’t make the correct balance appear.

Very good. Once you locate the password, it won’t take too much work for you to access your coins. The worst case scenario is that you’ll be able to dump the private key(s) for the address(es) that have coins, and import/sweep into a new wallet.

Ok, so I believe I found my pw. What do I do at this point?

Great. So you just want to dump the private key. Instructions here:
(Note that the instructions for Bitcoin and Litecoin are exactly the same)

Once you’ve dumped the private key, you can try importing it into a ‘brand new’ wallet, or you could also import it into electrum-ltc.