Help! Electrum wallet won't send / Invalid lines found

I’ve recently downloaded a Electrum wallet LTC

I’ve just tried to send LTC to my Gdax account using the correct address.
I repeatedly get the same error code:

Invalid lines found
LdsDFmKd9zh8kk7U1kPZLz3SXNXPSumtl (Gdax address)

I can’t send anything.
I’ve signed in to the wallet offline. I’m online as I’m trying to send
Does anybody know a solution to this problem?


Is ur wallet fully sync

What does that mean?
Probably not…

How do I do that? I’m a total newbie
Thank you!

You open your offline wallet and let it online and fully sync first then you try to sent the Ltc again

Thank you, but i don’t know what that means
How do I know that it is fully sync?

It says status: Connected to server

electrum does not need to download the blockchain.

I did see it is electrum lol

As for now, it looks like it was due to a “faulty” LTC address provided by gdax.
Thanks to xue for the great help! It’s much appreciated

Welcome, problem SOLVED!