Error: "Prune mode is incompatible"? please help me

Hello tech support,
I’m conducting my first LTC transfer and already I’m in need of help :
I’ve been offered to be paid via LTC for my services. I said OK why not.
Downloaded Litecoin Core (v.0.21.3) and started installation.
Never imagined it would take 40-50 gigs, so it was installed on a pad…
While it was syncing - I clicked the “get address” and got one. gave to payer.
I also clicked to see the seed phrase and wrote it down (12 words).
Payer said he paid, and I can see the payment on the blockchain [Confirmations: 566].
Mid sync, around “2 years and 30 weeks left”, I got a message that there’s no space.
Deleted plenty files and unused software and continued to sync.
Again: no space. nothing else to delete, so I thought I would just use the seed in ElectrumLTC.
I put the seed in ElectrumLTC and it shows 0 in balance. checked the seed: it’s the one I wrote, yes.
I had a friend with his new PC so I asked him to install Litecoin Core,
Thinking I would be able to at least recover the payment and then transfer it to another wallet.
He downloaded the installation file and this time selected “prune. keep the last 2GB”.
Immediately he got an error (same as I got, see picture at the end of this message).
We tried uninstall and install again but nothing happened. we cannot pass that error message.
Please help me get my payment, as it’s not a small amount :
ibb DOT co/3BMRPxX

Isn’t this the support for Litecoin?

scam!

do not connect your wallet, be careful

Not seeing the error message pic. Was it this error? “Prune mode is incompatible with -blockfilterindex.”

If so, see the workaround instructions at litecoin-blockfilters-fix.md · GitHub This is a known regression in version 0.21.3.

1 Like

Yes, it is exactly that error you said.
I’ve downloaded an ancient version of Litecoin Core and so far it’s updating as normal.
It’s at “48 weeks behind” with an “estimated time left” of 12 hours.
I just hope the 12 words I’ve got will successfully recover that wallet…
I was told that these words are for the MAIN WALLET and not any secondary ones.
Apparently the address I’ve gave to my contact was a secondary wallet.

1 Like

“41 weeks to go”.
We will see in 10 hours.
Fingers crossed!

Just finished syncing everything…
Was so happy to finally see the wallet.
I clicked “open wallet” expecting to put in the 12 words.
I’m getting this error:
ibb DOT co/yVGvYPj
So nothing progressed. I’m still in the same situation:
Coins are in wallet. limbo. whatever you will call this.

Installed again 0.21.3
Made the fix as instructed here gist.github DOT com/losh11/2d4ee89cdb4965bec4c2128cbc579e31
Named the text file litecoin.conf and placed it in directory %APPDATA%\Litecoin
I’m still getting the error “Prune mode is incompatible”. why?
ibb DOT co/PchfXv9
It’s a text file? that’s the reason? so how do I make it .conf if only renaming it as such isn’t helping?

UPDATE:

Managed to create the litecoin.config file.
Made a text file and put inside these lines:

blockfilterindex=0
peerblockfilters=0

Then saved as litecoin.cnf and placed it in the directory.
Same error was showing.
Renamed into litecoin.config and still in same directory.
Same error was showing.

I can’t pass this stage for some reason. error always there.

If you are running on Windows, you could run this command
Win + R then:
“C:\Program Files\Litecoin\litecoin-qt.exe” -datadir=C:\Users\YOURUSERNAME\AppData\Roaming\Litecoin -blockfilterindex=0 -prune=32768 -peerblockfilters=0

Hope this helps.