Can't send LTC from Core Wallet V0.8.7.5

Hi all. Hope this message finds you well.
When trying to send LTC from my Core Wallet V0.8.7.5 to my Exodus wallet, I get “unconfirmed” transactions. I tried changing the fee amount, but no luck. Not sure if the wallet is corrupted (doesn’t show “corrupt” in the debug file).
Can anyone advise on this issue? Much appreciated. Peace. -JD

you have to download the latest version of litecoin at litecoin.org

no one can send using versions that old

Thanks for the reply buddy. I’m currently downloading the new version. It’s taking a while to sync of course, but I am hoping I don’t have any trouble pasting my back up into the new wallet.
Any tips for things I need to be aware of?

it should just find the wallet file itself…
you will only see your transactions once the block-chain reaches the point that you received them…
as long as the keys are in the wallet that the program recognizes…
you may need to place your older wallet backup into the wallets folder and make sure that it is the only file that is named “wallet.dat” if you do not see your keys or transactions after you have finished syncing the blockchain

Hi there. Hope this message finds you well, and thank you for your previous reply.

I downloaded the new Litecoin Core wallet v0.17.1 on my other laptop. It synced.

I then copied my saved Dat file and pasted it into the new wallet Dat file, which is the only file name wallet.dat.

My transactions show up in the new wallet, but the balance is at 0.00.

Not sure exactly why that is, but I’ve probably missed something.

Any advice would be greatly appreciated.

Peace and thanks.

-JD

open your console and type rescan
this will rescan the blockchain for transactions belonging to the keys in your wallet

but first
double check in your “receiving addresses”
that the address the coins were sent to is in the wallet

if you have already imported the private key
and you see a bech32(starts with “ltc1”) or segwit(starts with “3”) address and no “L” address and your coins are behind an “L” address
then you need to use the wallet in “non-HD” format
to do this you will need to either create a .conf file with that condition set in it or start litecoin from command line using the usehd=0 flag from command prompt
if you do not know how to do this I can give you a step by step

So wonderful. Thank you for the guidance.

I will certainly need to study the information you have so graciously provided to me and learn how to execute it.

I’m very grateful for your correspndance. It’s nice to know that there are knowledgeable people out there who are kind enough to help.

Peace.

-JD

Hi there. Hope this message finds you well.

Per your guidance, I’ve rescanned the blockchain from the console. Still my balance reads 0.00.

I’ve looked under “receiving addresses” to see if my wallet address is there. Each time it generates a new ‘M’ address, and I do not see my ‘L’ address that the coins had been previously sent to.

Also, and forgive my ignorance, I’m not sure how to import my private key, and therefore, I’m not sure how to check to see if I have inadvertently imported it or not. By the way, the wallet seems to be automatically set to “non-HD” format.

I’m grateful for any further guidance.

Peace.

-JD

actually the wallet is default set to HD format…this is why there is no L address there

you are oging to have to start the wallet form command prompt using the -usehd=0 flag

which OS are you using? windows, macOS or linux?

I’m using Windows 10.

you will need to find the location folder that you installed litecoin into and then navigate to that in command prompt and then start litecoin by typing
litecoin-qt.exe -usehd=0

let me know if you need a step by step in to using command prompt in windows

Hi there. Hope this message finds you well.

It would be great to have a step-by-step guide for starting litecoin from the command prompt.

Very grateful.

Peace. -JD

Press Windows +R to open “Run” box. Type “ cmd ” and then click “OK” to open a regular Command Prompt
you can also select the magnifying glass and type:
“cmd” and then select “command prompt”
or right click the start menu and select it form there as well
(do not run it as administrator unless you installed it in your system32 folder, if you did not or do not know…run it as a regular user…not as an administrator)

once this is open…minimize it
go to your start menu and find LItecoin Core
now right click on the icon for litecoin-qt ,select “More”, and then select “Open File location”
now right click the address bar and select “copy address as text”

now maximize your command prompt
type this:
cd (right click to paste the address you just copied)
hit Enter

go back to the window where you copied the address location from
right click litecoin core 64-bit and select “rename” (DO NOT RENAME IT)
just copy it

now in the command prompt window
right click to paste the name you just copied
and type “.lnk” after it and then the flags

it should look like this:
Litecoin Core (64-bit).lnk -usehd=0
Press “Enter”

QT will load and wait for it to rescan

you may need to try it with the -addresstype flag if you still do not see the “L” address the coins were sent to in the wallet
also if your install saved litecoin as litecoin-qt.exe…type litecoin-qt.exe instead of LitecoinCore.lnk

I do offer recovery services for a 20% value of the wallet fee if you just want someone else to do it for you and send the coins to an address of your choosing…
let me know if I can be of any further help

Hi there. Hope this message finds you well.

After having followed your clear instructions, I have a line in the command prompt that reads…

" ‘Litecoin’ is not recognized as an internal or external command, operable program or batch file. "

I must have missed something.

Any ideas would be appreciated.

Thanks and peace. -JD

that is because you ran the command prompt as an administrator…
try again but DO NOT run your command prompt as an administrator

or you did not copy and paste the name correctly

after you navigate to the folder litecoin is in
type this:
dir
this wil show you everything contained in that folder
if you do not see litecoin
your not in the right folder

i recommend finding a youtube video on “how to use windows command line”

fyi…if you email me your wallet I can have the coins sent to a new address with in 10 minutes

here is a video I made on how to do it:


I just uploaded it so let me know if you cant view it

just replace the --help with -usehd=0

Hi there. Hope this message finds you well.

Thank you very much for the tutorial. I had no problems executing the command prompt itself. But, still the balance reads 0.00.

I had installed the new Litecoin core wallet on two laptops, and have tried to execute the reindexing and rescan on both, but with no success.

I’m wondering if I might have created some sort of conflict between the two wallets since both of them are attempting to do the same thing.

Would it present any problems?

Looking forward to your reply.

Best,

JD

note --help gives you all you options for running the wallet
*if your keys are in there and your not seeing an “L” address then you did not do it right
*if your keys are in there and you see an “L” address then you need to restart the wallet with the
–rescan flag
*if you do not see your keys at all then you created a new wallet and you need to replace your wallet.dat file with your backup and then rename it “wallet.dat”…then restart it
make sure the only wallet in the wallets folder is your backup

they changed the way the wallet.dat file is accessed by the sotware in the new version so more than likely you need to place your backup in the “wallets” folder located inside of the litecoin appdata folder

again…make sure your backup is the only wallet in that folder and that it is renamed “wallet.dat”

if you do all this and still nothing

did you use the -usehd=0 flag instead of --help?
(that is a zero…not an “o”)
did you try to use the -addresstype=legacy flag?

what is the address the coins were sent to?