Wallet upgrade error


#1

I’m trying to upgrade from 8.6.2 to 10.4.0 on Ubuntu 12.04

The following error pops up when I click on litecoin-qt to upgrade:
“There is no application installed for shared library files.”

Thoughts?

Thanks,
Eric


#2

Just download the latest Litecoin-qt, and run ./litecoin-qt in terminal.


#3

That worked. Thanks.
There are no litecoins showing up in the wallet as the blocks are reindexing. Is this common when upgrading the litecoin wallet?
Thanks again, Eric.


#4

Is the wallet address same as before? If so, please wait.