Trouble with Litecoin install with no data folder on older PC


I’ve got an older Windows 7 PC that I don’t use much anymore but I have a backup wallet file stored on it and was going to get things set up and import the old wallet but when I install the Litecoin application (downloaded from it doesn’t appear to be creating the data directory in C:\Users\myuser\AppData\Roaming\Litecoin. There is no Litecoin directory and I’ve also tried searching my entire computer for wallet.dat and litecoin.conf but nothing shows up. I’m pretty confused about this. Does the application need to finish syncing before these files are created? I initially tried installing the 64 bit version of the software, since I’m on a 64 bit computer, but then uninstalled when the directory wasn’t created and also tried the 32 bit version but got the same results. I also have ESET NOD32 Antivirus installed but I wouldn’t think that would cause this issue.

I got this figured out. I initially set up the application using a root directory for the data directory but it didn’t ask for the path again after uninstalling and installing again, which confused me. So, I was able to fix it by following the documentation about changing the data directory.