Transaction with litecoin-core 0.14.99 stalled and tx is "invalid"

I have just compiled litecoin-core v0.14.99 from github and then sent 1.28254629 to address LMhLBt8YdTBH1ki1iVtKDFF32f9qVbchAm
My wallet shows me: “0/offline, has not been successfully broadcast yet” and this transaction is stuck for quite a long time.

As this happened to me for first time I tried to search transaction by block explorer
and there I got something even more unusual…
"Sorry, ‘7aa724b1a0dcf4475a9f78ccc824931b22230860f50d37e84beba864c3f9f7f3’ is not a valid transaction or block hash for ltc "

How is it possible?

After relaunching the wallet massage changed to “Status: 0/unconfirmed, in memory pool”.
To investigate the issue I launched 0.13 wallet and made another transaction. This time I noticed the block explorer recognised tx as valid and it started getting confirmations, while the transaction generated with 0.14.99 wallet stalled for well… It looks like this version generated id that is recognised as invalid by other clients.

EDIT: Fortunately the situation got resolved and this is no longer an issue. It is however still interesting why the tx was recognised as “not valid for LTC” and why did it take so long to be accepted by the other nodes.

coins attempted to be spent before a wallet is synced are not accepted by the network…let your wallet fully sync before you do anything…your running a server that needs to be up to date before it can accept anymore inputs…might be best to just remove and reinstall and put your backup in the right place and once it syncs then try again…but I guarantee no matter what you do that nothing will work until it is synced with the rest of the network


One question, I have the same problem as my friend Marada, I made a withdrawal from LTC, but when I check the transaction address in BlockCypher, the message that “is not a valid transaction or block hash for ltc” appears, as if that transaction did not But the withdrawal in Poloniex has the status of COMPLETE.

How can I solve this problem.

poloniex will re-credit your account is all that can happen so you can try sending again…I just went through the same thing last night on bittrex and they just re-credited my account and I tried again with the correct information and all worked fine for me