Please Help - I have a problem with receiving litecoin

Hi - I hope someone here can help. I withdrew litecoin from polonium last night and nothing has showed up in my wallet ( i am using loafwallet ) - I tried looking up the transaction id - nothing.
I am worried that I have lost these coins.

the wallet address is

the poloniex TXID is

please help

I will Happily pay a Litecoin to someone who can help me with this please

that address doesn’t show up on the network…however you created it…that wallet is out of sync or something…make sure your wallet is 100% up to date and synced…as in not loading anything or syncing with blockchain because the address you created hasn’t been broadcast to the network yet for some reason…

it is up to date and synced - I am using loaf wallet. Have I lost the coins?

They are lost - over $1500 of Litecoin disappeared.

Please can someone help - Please.

Please Help - Are these coins lost???

ok - I am getting desperate $100 of litecoin if someone is able to help me

Hi Andrew,

I am in the same boat as you. I have requested withdrawal of 250+ LTC from Poloniex yesterday, but haven’t received them. My account shows transaction as completed, but the funds aren’t in my wallet. I have the very same Txid: 1eeb76f576d23f591f3414ebce79cff87a8a40c35accf33d0be012dc3a3533d1 - which is of course not valid. This is how I found this thread. Don’t worry Poloniex will solve the issue and you’ll get your coins.

I also need my coins asap as I have to do serious surgery and can’t do it without money. I hope our issues are going to be solved soon, or I am dead :frowning:

Wish you all the best!

More than likely you do not have the address that you sent the coins to in your wallet…if you did then they would be there unless the wallet that sent the coins has not broadcast the transaction…once the transaction is broadcast and the block is found…that is one confirmation…go through all you receiving address and make sure your LUEgJzaYhDaN5DKG4P69pCre8sRGQSf5PN is in there

neither that transaction nor that address have been broadcast to the litecoin block chain as it is not in block explorer at all…

if you have some way of getting the private key out of your “loaf wallet” then you need to download a Core wallet from and import the address using the private key by going to console under help/debug window and typing importaddress LUEgJzaYhDaN5DKG4P69pCre8sRGQSf5PN (followed by your private key)
(Note: type help in console to make sure you are doing this correctly)

£100 cash if you can help me solve this - I’m in Somerset ( Frome ) or I can come to you. I really need this sorting as soon as possible.
Can you help?

Andrew, Poloniex support take on average 7 days to return tickets now. It appears they are very busy. I am sure they will sort this out for you. So it maybe around 27th, 30th they will respond and start helping you out.

In the future, send a small amount like 1 LTC and see if that goes through. I always do this with a new wallet, address or when sending from a new Exchange / first transaction out.

Asking here for help and offering cash in person may only get you in trouble. Also not a good idea to keep such a high amount of LTC in your phone - with out being familiar with private keys, and having a backup for it. Maybe this is a good time to get familiar with your Loaf Wallet and backup your private keys or secret phrase.

Panic mode won’t do any good, wait for Poloniex Support to get back to you, and go from there. Hope this helps bring some perspective to your situation.

Andrew looks like you got your LTC:

Short Link: http://abe/a/LUEgJzaYhD

Balance: 35.2227 LTC
Transactions in: 2
Received: 35.2227 LTC

They did indeed arrive - I guess with more use I will get used to these delays and not panic so much - cheers for your help, it’s appreciated

Ur Welcome Andrew. Cheers :sunglasses: :+1: