Passphrase issue

I have just recently installed Litecoin on my Win10 Desktop.
I have then encrypted my wallet and set up a passphrase.
After that, I made a small purchase of LTC.
As it happened, some issues on my desktop required me to format and reinstall Windows.
I’ve made a backup of the wallet, and after re-installation and restoring the wallet - everything seemed fine - the LTCs were in place.

I have then decide to make another LTC purchase, this time a bigger one, which was successful.

After a couple of days (yesterday), I installed a Litecoin wallet on my android and, in wishing to get myself familiarized, I tried to send LTC from my desktop wallet to my android wallet.

I was then asked for my passphrase - and to my great surprise got a message that my passphrase is incorrect.

After several attempts, including different possible passphrases, using a few backup versions of the wallet and reinstalling Litecoin wallet on my desktop, I have reached to the following 2 options (arising from different backup files - made from the same PC).

  1. I have the LTCs in my wallet - but my passphrase is not accepted.
  2. My passphrase is accepted - but my balance is 0.

Please note that with option 2 - i did not set up a new passphrase, the wallet is already encrypted - I am just able to change my passphrase.

Any help will be GREATLY appreciated.

Thanks in advance

Hello dear ,
i am new on this , so i dont know how to help you .
but i have a problem as its my first time to use the litecoin wallet version 0.13.2-win64 , i tried to receive an amount of about 43 Litecoin , but it did not appear in the wallet till now although it has been sent and confirmed .
Transaction link address :

so , can you help me ?

Just to update that with the help of Dave Bitcoin from my wallet has been successfully recovered!
Thanks again Dave for a professional and trustworthy service. I highly recommend his services to anyone in need.

Can you make a separate post about this, with more details, because I don’t completely understand.