Not yet redeemed litecoin

#1

Please someone expert help me litecoin not yet redeemed. Please tell me what can I do? Thanks in advanced.

1 Like

#2

more info needed. it takes time for it to show up…

0 Likes

#3

This is litecoin address. Which data have you need ?
Lgjwxr22mPf7oBtWUzpvjiiEfzaGTMFdC5

0 Likes

#4

1- what do you mean by redeemed
2- how long have you been waiting
3- what country
4- what exchange

0 Likes

#5

1.the cryptoid says not yet redeemed and live.blockcypher.com yesterday screenshot take yesterday attached
2.9 months ago
3.Bangladesh
4.changer.com the exchange was completed and I have to used android wallet litecoin. Please help.

what’s problem I don’t know? I am new in litecoin.

0 Likes

#6

1 litecoin offer :who can solved this issue?

0 Likes

#7

Did you fix your problem?
because I have the same

0 Likes

#8

@ayhamjamal please describe your exact problem so we can understand your situation

0 Likes

#9

ok
I have had two transactions that stuck in LTC blockchain
for two months and till now.
I see 'not yet redeemed’
what’s that means and how can I solve It.
the transactions between two patform
check that:
http://explorer.litecoin.net/tx/038a77dcc5a34addfa45e58c77942035ce08c11f4a21a514a43de0764dc5ee68
http://explorer.litecoin.net/tx/3afee6d257db0cc68a192de3488e20d09e0e90495f867efdc5d70c9ca66807d2

0 Likes

#10

“not yet redeemed” means the coins are still at that address. Unspend.

Did you use the correct receiving address when sending the coins?

0 Likes

#11

I have the exact same problem:
address: LPrxGQEZVmvbEwTfZ9YnayJoTC6feDYr7X

It shows not yet redeemed.
I have tried everything to recover it.

0 Likes

#12

So here is the story.
I got my sister into digital currency and got her a ledger nano S.
She told me this address was generated from the Ledger Nano S I bought her.
(She has sent funds from other wallets back and forth before. So she knows what she’s doing).
Now, she sends LTC almost a year ago, and we have been trying to figure this out for the past year.

Ledger Wallet support said that address does not belong to a ledger nano s, so now I’m extremely confused.
How can I find out what address this is from: LPrxGQEZVmvbEwTfZ9YnayJoTC6feDYr7X ?

So now it is stuck as Unspent / Not Yet Redeemed.

Can someone please help?

0 Likes

#13

Sounds like a multisigniture transaction where the funding and payout are at separate times.

1 Like

#14

Is there a solution for this?

0 Likes

#15

I’ll give a reward for 3 LTC if anyone can help me retrieve my Not Yet Redeemed/Unspent LTC.

0 Likes

#16

This is not the first time I’ve heard of such issues with LTC

0 Likes

#17

I’ll give more LTC if anyone can recover this.

0 Likes

#18

Sorry. I use paper wallets for HODL long term they stay Virgin ( coins go in …coins don’t go out unless I empty the wallet) and a HOT wallet for in and out meager amounts…also paper wallet.

Have you tried the nano folks who make the product? I’d think they’d have something to say…even if it was ‘go away’ it is a start.

0 Likes