Need help (nice reward)

I decided to check on my litecoins so I copied my backup wallet.dat from an external source where I had it stored. I only see 2 transactions that I received on for 0,10 ltc and one for 1,3 ltc. The problem is that a transaction for 166 ltc is missing and the balance in my wallet is 0 ltc. I only have 1.4 unconfirmed ltc. Does anyone know what the hell is going on? At least I should be able to access the 1.4 ltc that I received during the two transactions. I know that ltc’s are present somewhere in the wallet.dat but for some reason I can’t access them. I had the wallet.dat in cold storage for something over 3 years and it has been created on a different OS, but that should not be a problem. If someone can help me retrieve ltc’s I will give him 16 ltc’s.

Hi you could try to start litecoin qt-client with the -rescan command. Maybe this helps to recover your coins?

If this does not work make a clean install. Then before first start ensure that you walltet.dat is correctly in place/use by setting the wallet directory, e.g. "-datadir=c:\your\wallet\dir. Then wait until you are fully synced with the network.

Keep me informed if this resolves your issues :wink:

when you run the qt-client with --help it shows you a list of all commands. I found another command called “-upgradewallet”. Maybe your walltet uses a very old format? However, be careful, I have no clue what this command might do to your wallet. (Always keep a safe copy!)

kremlin any update on your status?

edit 26.4: well no response so it worked. i guess no bounty for me :wink:

Wow if your method worked and he just bailed, then what a scammer man

Well, yeah its sad. However, I anyway did not expect to receive that bounty…, but it would have been nice :smiley:

Hi Xus,

are you still around ?
i need some help, and i promise i wont disappear if you sort out my issue.
its something similar… let me know.

yeah I am still around! :slight_smile:

wow that was fast :wink:
can i explain here my issue ?

of course then others can help too.


Bought some LTC in 2013 and backed up the .dat file on an usb.
Today i have decided its time to sell the coins
i have installed the latest version from
But after synchronizing, it shows both transactions as unconfirmed.
Both of them have the status as “unconfirmed received with … here is that long address”

After reading on this forum i have just right clicked one of the transaction and selected “abandon transaction”.
Now in the transaction history i have one transaction with the status "unconfirmed received with…"
and one transaction with "abandoned received with…"
but my pending or available balance is still zero.

Im not a tech guy, have no idea what to do with the explanations you provided above... But im ready to pay a nice reward if i manage to get the coins back.
i can provide also screenshots if useful, but to be honest i dont know what is private and what not.

Just create a simple text file. lets call it start.txt

enter the following text:
C:\litecoin\litecoin-qt.exe -datadir=C:\Litecoin\DataLitecoin -rescan

Now replace the two paths so that the fit your system:

C:\litecoin\litecoin-qt.exe --> needs to point to you litecoin-qt.exe
C:\Litecoin\DataLitecoin --> needs to point to your directory that includes the wallet.dat file
-rescan (this command will trigger a rescan within the blockchain)

then rename the start.txt to start.bat and execute it (double click).
the litecoin client now should start and do a rescan.

Give feedback if this works for you.

Cheers, XuS

did it, but when i double click the bat file, there is just a small window which comes on for a fraction of a second, i dont even have time to see whats that. and thats it, nothing else happen.
i presume im doing something wrong... soill try to put it down.

first path is C:/Program Files/Litecoin/litecoin-qt.exe
second path is C:/Users/Dorina/AppData/Roaming/Litecoin

any thoughts ?

I think you mixed up the “/” with the “” ?

You can also try the following open the command promt (click on start -> type “cmd” -> enter.
copy the command into this windows and hit enter. than you should get an error message.


edit: BTW always keep a copy of you original wallet in case you do something stupid!

i hope you dont get upset with me please… i have used the correct slash on the other computer

ok the error is:
C:\Program is not recognized as an internal or an external command, operable program or batch file.

this is the error i got in the cmd.exe window.

The problem could be the whitespaces in the path. you may try adding " " around the paths such as: “C:\litecoin\litecoin-qt.exe” -datadir=“C:\Litecoin\DataLitecoin” -rescan

or simply create folder C:\litecoin\ and move the qt-litecoin client folder and the wallet file in there. Then adapt the pahts and try again.

Cheers, XuS

hey it worked with the " " things :wink:
now is rescanning … looks like it take some time. i`ll be back in a few mins

yeah this takes time. lets hope the best!

unfortunately the same results. :frowning:

one transaction now shows "unconfirmed received with…"
and the other transaction shows “abandoned received with…”

if i double click on the transaction it shows the

Status: 0/unconfirmed, not in memory pool, abandoned
Date: 09/12/2013 01:42
Credit: 100.00000000 LTC
Net amount: +100.00000000 LTC
Transaction ID: "here is a long number"
Output index: 0

i have no idea what to do, and internet is so limited with information regarding this…

hmmm… maybe you have a very old wallet file with an old format. well you could try the following.

1.) backup your wallet
2.) start the client again with -upgradewallet
3.) close the client and check if wallet format has been upgraded (e.g. file size changed compared to the backup)
4.) start again with -rescan

Cheers, XuS

do i use the same line but instead of -rescan i use -upgradewallet ?