Lost 1 LTC......Not yet redeemed

well all I did was verify the transaction in another block so you are going to have to contact the site administrator of the coinpot wallet if you do not see them soon because it is confirmed and has been verified using a separate key as well…

according to the transaction id: ccca1d6f944f5820259e1028debcfaa74d4dca4e2c6ff8044b5c45817f4e64b8 3A1d6NyNvfCzRB3af5g7SRbk2hPTQwp5gK sent 5.77 LTC to 3NjNehCTziU7APp2WB454kpBd5t2cx79j2
pl;us the miners fee as you can see here with over 6+ confirmations:

so if you entered the wrong address this could also be the issue
I did not realize that coinpot was an exchange wallet or online wallet of some kind

this happens all the time with online wallets…your just going to have to contact the site support or site administrator and tell him you sent 5.77 LTC to 3NjNehCTziU7APp2WB454kpBd5t2cx79j2 and they will check it if it is a reputable site…they have received over 17,000coins in that wallet 3NjNehCTziU7APp2WB454kpBd5t2cx79j2 so I am sure it is just a payment id that is the hold up…coinbase online exchange gets backlogged all the time

so sorry for the mix up as the redeeming can only be done if you have administrator control over the wallet…no matter who pushes or verifies the transaction

So basically just wait then it seems like? and I contacted support but slow going there. Yeah it was a faucet that I went to that automatically sent the coins to coinpot so I just used it figuring they were all for the most part the same

yeah…their wallet will redeem the transaction using the public key…if you had sent them to say a core wallet that you have on your computer then you could redeem them using your public key but only the admin wallet containing the receiving address which is holding the coins can do that as far as I know for now…sorry I couldn’t help any further

No you helped a ton I understand a little better now at least I know that they are still there. My first fear was they were gone for good. Had no clue they could get hung up in transit like that. Thanks for the help.

here is a link about redeeming a raw transaction if you were to have the coins sent to an address in a wallet that created the address such as a core wallet…this is common when physical bitcoins and litecoins are purchased that come with a private key and a public redeem hex…its very technical but basic enough to understand in my opinion anyway…

bitcoin and litecoin core wallets are the same key managers and work the same way…but have different commands from each other form time to time…
I highly recommend going to litecoin.org and downloading a core wallet to a device you have around 25 GB of free space on to store the blockchain…if you haven’t already done so…it is the most trusted wallet assuming you never give out your private key and keep it encrypted with a strong passphrase

I’m very computer illiterate. And no such luck on the coins still didn’t show. And I’m on a mobile so I’m limited on what I can do. Well if you can understand that stuff and think you could do it I would gladly donate some of that LTC to you for getting it to go through?

because the blockchain only works one way…unfortunately for this transaction only the coinpot site administrator can do anything about this…coinbase did their part and you did yours…now they just need to give your wallet credit for the deposit…I’d keep emailing them nonstop because you cannot get those coins back either unless they send them back to you…or they give you credit on the site and give you the ability to make a new transaction

Unfortunately I’ve tried and tried to withdraw the remaining coin i have at coinpot to no avail it says I need to confirm in the email they send me that never comes. Also I have been emailing them as frequently as I can to get no response and every forum I’ve read says there support is virtually non existent they never email back. Should have definitely done a little better research before getting that wallet.

I have to face not yet redeemed problem. Live.blockcypher.com txid says received 5.46 and balance 5.46 coin but I have no balance my android wallet address zero. Please help me and say what can I do?

Lgjwxr22mPf7oBtWUzpvjiiEfzaGTMFdC5 this is my not redeemed litecoin address. Please help me someone expert.

if “Lgjwxr22mPf7oBtWUzpvjiiEfzaGTMFdC5” address is in your wallet then just move the coins using the private key to a wallet that works…particularly…one that support segregated witness transactions as well

if you DO have “Lgjwxr22mPf7oBtWUzpvjiiEfzaGTMFdC5” in your wallet then you don’t have anything to worry about as long as your “android wallet” give you a private key that belongs to “Lgjwxr22mPf7oBtWUzpvjiiEfzaGTMFdC5”

if you delete the app without making a backup…you will delete the keys to your coins…so MAKE A BACKUP! (back up seed phrase…software, hardware…what ever… any backup!)

after you make a backup…then reinstall the app and restore your wallet from your backup…
if you do NOT have the “Lgjwxr22mPf7oBtWUzpvjiiEfzaGTMFdC5” address in your wallet then there is nothing you can do…

here is my old post on “how to import a private key”

http://explorer.litecoin.net/address/Lgjwxr22mPf7oBtWUzpvjiiEfzaGTMFdC5 but not yet received my apps wallet not show balance. And make backup key of the apps wallet.I have attached some screenshot .please advice me I am new litecoin.

and present app screenshot and address is the balance is zero.

I already gave you instructions…
you android app is not synced with the rest of the network apparently…or it does not support multisignature or segwit transactions

get your private key that belongs to that “L” address off the android app (it will be listed in your settings/private settings)…and import it into a wallet on a pc or mac…

I do not own an android phone…so all I can do is tell you how to import your key…your going to have to get your private key off the app…
all your app is doing is generating an address…because the app is old you will not see segregated witness transactions…so if the coins you sent to this wallet came form a 3 address or if there was a 3 address involved with any transaction from when the coins were mined into existence until you got them… then you will not see them in a wallet that does not support segregated witness…

you will only see your coins in a wallet that supports all transaction types…like core wallet or electrum

Hi bakd247,

I have almost the same problem, however, I have installed Electrum desktop wallet with 2fa. I generated a LTC address, and used this as my primary address for payouts when mining on Prohashing.

Being very new at this, I am batteling to receive my payments to my Electrum desktop wallet.

I am confused as this shows a zero balance on my address: https://www.blocktrail.com/BTC/address/3LFC7RmPtZCLX6k94aUmbufbyCXDHcQmap

while this shows actual LTC balance:

How do I get the coins in my Electrum desktop wallet? Please help me, I have been batteling for a week now, with no progress :sob:

Would really appreciate it

Note, my transactions state: Not Redeemed Yet? what does it mean?



I have litecoin. Wallet key. Is it possible to electrum wallet?to continue android wallet to electrum wallet.

that depends on what "key " you are talking about…if its a private key then yes

you can move your keys anywhere you want to using the private key
if anyone else besides you gets your private key…they can steal your coins…

yes you can move your keys to an electrum wallet using your private key and you should have no problem seeing your coins on the blockchain using that wallet…

btw…a “wallet” is not a wallet and it never should have been called one to begin with…

a “wallet” is actually a key manager…your keys unlock transactions on the blockchain…and the blockchain is the coins

Please help me?

Please this screenshot is private key and work electrum wallet to import my coin

yes it will work with just about any wallet

like I said…your private key is how coins can be stolen and is all that is needed to import your coins to a different wallet program/application

Can you help me?

Litecoin Wallet: LPrxGQEZVmvbEwTfZ9YnayJoTC6feDYr7X
Transaction ID: 7f8cbe91beaffbab50113d94b47e8cf60d269e65554819627540a869f8e1ffde
Status: Not yet redeemed

Address was created on Ledger Nano S, but for some reason the address no longer exist on this wallet. I tried getting it mnemonically. So I cannot get the private key. I don’t know how this happened and Ledger Wallet customer service cannot help me.