Litecoin QT > Litecoin Core passphrase lost?

Hi everybody,

I have a problem since I updated litecoin qt wallet tuo litecoin core: I had a passphrase, written down on paper, I used it ti start a transation in litecoin qt because I wanted to withdraw, the software accepted that password.
Than the transation got stuck and I canceled it, thinking that after updating the software it world have worked.
So I updated tuo litecoin core. From that moment the software refuse my passphrase and I cannot move that ltc anymore.

Do you know in there’s a way to go back tuo litecoin qt orato solve this issue?

Thanks a lot!


do you have a back up of your wallet?

I didn’t backup before updating the software.
Bue litecoin core can sere the right amount of ltc
The only problem si it can recognize the passphrase

so, you can see your coins in the updated version of the wallet, but now the passphrase is not good?

Yes, but now I tried the very same passphrase for the million time and it seems to be ok! :star_struck: