Litecoin-qt GUI does not show on linux

Hi !

I downloaded litecoin-0.13.2-x86_64-linux-gnu.tar.gz (from litecoin.org) and also bootstrap.dat.
Started litecoind, syncing for about 3 hours, seems ok. CLI like “litecoin-cli getinfo” works.

But the litecoin-qt GUI does not work, it always starts minimized in system tray, though I set in litecoin.conf:
min=0
minimizetotray=0

The button in system tray shows a menu, but none of the items work, or at least show any reaction, except “exit”. i never see a window of the application. (but it runs actualy, i can see connections to peers with netstat )

I tried this on a debian wheezy and a debian/jessie system. both have the same problem.
Are there any dependencies, except libqtgui4?

Thanks for any help!

you need to start litecoin-qt in order for the GUI to work and sync properly I am pretty sure…

run ./autogen.sh with all dependencies installed first…the run make then make install…then open qt

check out https://github.com/litecoin-project/litecoin at the bottom of the page it should show you the dependencies you need…

…don’t start litecoi-cli is just a wallet like python wallet…not a key manager like qt is…and litecoind is just the server deameon that the applications use to access the blockchain data

Thank you for your answer!

no, I didn’t try to compile it, i used the binary.

I did start litecoin-qt , and I know litecoind and litecoin-qt cannot run at the same time. That was also not the problem.
In the meantime I tried something else and maybe there is an incompatibility of litecoin-qt with the - rather oldfashioned - window manager i use on my debian, or something else in this system. I’m not sure yet, but in a virtual machine (KVM) with ubuntu and LXDE it worked immediately.