Litecoin QT 08.7.5 on Mac OSX 10.6.8 Coins Stuck

Hi There,

After a few years absence I booted up my old mac running QT 8.7.5. It came up “Alert Key Compromised, Upgrade required”.

Due to the old MAC OS the upgrade to Core doesn’t work so I tried sending coins from the wallet. Amounts under 1 went OK so I went to send more, they now appear to be stuck and in the old QT you cannot abort the transaction

I have tried to restore the back up on a new Mac but for some reason the wallet fails to recognise the .day file

I am stuck at the moment, should I either:

  1. wait to see if they go through
  2. try a restore on a PC - will the .day file work

If I do the restore, will it also lose the transactions that are stuck?

All advice appreciated.


You could export private keys to an SPV wallet like and move them from there.

jcoinner post on this thread could be helpful on this case:

If you need private assistance, I will be glad to do it for you. It will cost you 5% of stuck amount.
If you decide to go this way, I’ll ask you to privately send me .dat file, as well as a new address to send stuck funds to.