Litecoin core wallet V0.16.3; Status: 0/unconfirmed. Not in memorypool

#1

Hi,

I cannot send any Litecoins from my Litecoin core wallet V0.16.3.
I have been trying for days and have performed the following:

  • Created a litecoin.conf file (only added the gen=1, deamon=1 and server=1 commands)
  • Abondonned transactions that took too long and tried again with different settings
  • Checked setting: Portmapping via UPnP
  • Checked setting: Allow incoming connections
  • Adjusted my firewall to let incoming connections come in
  • Only send transactions with recommended fee, or much higher fee than recommended
  • Tried adding commands via the command debug window to connect to other nodes, I keep getting errors.
  • I cannot find other nodes online to add to the console in the wallet

Still have Network: 8 (In:0 / Out:8). I have tried everything I could think of and could find online, but I’m really lost now.

Can anyone help me?? Maybe Charlie Lee himself?

Thanks in advance.

KR,

Charlène.

0 Likes

#2

I updated the conf file with:

daemon=1
server=1
listen=1
gen=1
rpcport=9333
addnode=108.33.151.164
addnode=109.194.19.14
addnode=109.68.173.212
addnode=119.130.201.227
addnode=13.126.147.232
addnode=148.251.161.208
addnode=149.28.39.130
addnode=158.69.180.184
addnode=173.249.26.51

I forwarded port 9333 in the router by making 2 new rules in the firewall, 1 TCP and 1 UDP connection. Still In:0/Out:8 connections.
I’m lost…

Anyone @this forum that can help me out?

Kind regards,

Charlene

0 Likes

#3

Sorry, above my skill level. You could also ask around the LTC forums on www.bitcointalk.org.

I’m not much help. Sorry

brad

0 Likes

#4

No problem. Thanks for the reply.
I removed the gen=1 command. Still no success.

Anyone out there who could help?

Thanks!!

0 Likes

#5

Hi everyone,
I fixed the problem. It was not my connection that was the problem, but my wallet.data file was corrupted. Here’s what I did for toubleshooting (with the help of a friend):
I did the following while using 3 different laptops:

I started by removing the litecoin.conf file in the app data folder. I rerouted my router port to 9333 by creating a new connection via a TCP port. (Windows firewall).

Laptop#1: This is my laptop that I normally use for the LTC wallet. I removed the wallet including all related files and installed a new wallet without putting back the wallet.dat file with all my coins. So this wallet had it’s own wallet.dat file and showed the same network connections (In:0 / Out:8) as the other 2 laptops. (So, no litecoin.conf file anymore)

Laptop#2: Had the LTC wallet with the wallet.dat file with my coins. (No conf.file)

Laptop#3: Had another LTC wallet downloaded some time ago.(No conf. file)

Laptop#1 and #3 could send and receive coins from each other. (No conf. file)
Laptop#1 could only receive coins, still couldn’t send any coins. I was now suspicious that it could be my wallet.dat file, not the network connection.

There was a difference in the amount of files in the appdata folder when I compared the wallet with the wallet.dat file containing the coins to the other ones.
This app data folder also contained a fee.estimates.dat and mempool.dat file which seem to appear once I opened the LTC wallet with this wallet.dat file.

Then a friend suggested to open the wallet where I had all my coins and perform a rescan of the blockchain via the debug console panel. It took some time, but after this rescan, my wallet worked again and I could send coins again from this wallet. I did lose some coins, so I have to figure out now where those coins were lost. I think it could be that these transactions were corrupted and never reached my wallet in the first place. But I still have a good amount so I’m happy about that. I transffered all the remaining coins to a hardware wallet. I will never use the litecoin core wallet again.

Hope this info can help someone out there with the same issues.

Kind regards,

Charlène.

0 Likes

#6

good for your…I’d have been completely stumped.

0 Likes