Ledger Nano S litcoin transaction glids

Hi,

I have made two transaction with my Ledger Nano S.
After a couple of times that I got server connection error and could not send the LTC.
I finally made it throught.

I wish it was not as now it is still not appearing on the blockchain.
And it appears and disapears on the ledger and the after refreshes.
And after a few refreshes it comes back again.

please help me out to get my LTC as now I am lost all my litcoins.
As it stayes onconfirmed and

identifier: c056576b3c5dea70f6f5955009c369ebe79450520078024150a086577b3c8d5c
from: LNDZajn6H1NjSjNTQPqxzV3Ja3SFQRWBtJ
to: LRgQkMhDZaBsCA1qHNZhp71cLCqRShMhmx

Date 31/12/2017 5;49
Unconfirmed

Please help me

thanks

Is the problem still the same?

you resolved this problem?
I have the same problem, my transaction is unconfirmed after 3 days and it appears and disappears on the ledger.
Thank you

Hi,

It is a bug.
you have to uninstall the ledger chrome manager and reinstall.
that worked for me.

After that the balance of LTC was back in my account and I had to make a new transaction

thank you for info, I has try but not working this :frowning: