Help to access old litecoin paper wallet

Hello everyone,

I created a litecoin wallet way back in 2013. I created a paper wallet for it with an encryption passphrase (with about 27 words in in). However, since I am not very crypto savy I didn’t get the private key for the wallet. So all I have are the litecoin address and this long passphrase. Can I recover my wallet?
I have downloaded and synced litecoin qt and tried to put the passphrase in the command page but just got an error code so fear it’s not recognising it (despite the passphrase definitely being typed correctly as I have it right in front of me).
PS. I don’t have a .dat file or anything else as only made a paper copy of the wallet.

Do I have any hope here or not? Any help would would be greatly appreciated!

Run Litecoin-QT
Select Help (to the right of Settings)
Select Debug Window
Select Console
If you encrypted your wallet, unlock it by entering walletpassphrase "YourLongPassphrase" 2000
next to the > input box
Next to the > input box type importprivkey <bitcoinprivkey> (Note that the private key must not have spaces, 
remove them if they are included in your backup)

Example: importprivkey 5Kxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx5KK

That should do it. Unless I missed something it is done all the time.

1 Like

Thanks for reply. However I ran litecoin qt and did as you said but got the following error code:
Error: running with an unencrypted wallet, but walletpassphrase was called. (code -15)
Like I said, All I have is the litecon address and the passphrase that I wrote when encrypting the wallet. I don’t have the private key beginning with 6 or anything else. Ps. I am running on a new laptop if that makes a difference? Or should I be able to access my wallet on any pc?


you need to unlock your wallet…type walletpassphrase (passphrase) 1000 where 1000 is how many seconds you want the wallet unlocked for then try again