Help ! My android phone Litecoin app stopped!

From what I am seeing if you find a file that’s encrypted, and can use ssl-decrypt to decrypt it, the first 12 or so words are the key phrase to the wallet.

So who developed the app?

App was developed by Schildbach.

I have never decrypted a file before, but I will give it a try using the method you have described.

I’ve got openssl installed on my PC.
I’m running OpenSuse 42-Leap.
How do I open this program /
Do I need to open a console window as SU ?

Eshank, did you fix your problem? I have same issue, says “litecoin stopped”. I have coins on balance so I have to fix it. Please advice how to do it.

Hello Akol.

No, i did not fix my problem, in fact I am now in even deeper problems !

I tried to Root my phone using an application Kingoroot, it turned out to contain a virus and my phone started to overheat and I could not switch it off.

So my phone is now unusable, my Litecoin are gone, and so are a few Bitcoin cash as I cannot access anything on my phone now.
I will probably need to kiss my coins goodbye, and do a factory re-set of my phone.
Sorry that I cannot help you.

Eshank, thank’s for answering, that’s really terrible. I am totally angry that developers even not pay attention that this issue happens, I even didn’t have a chance to make restore my private keys, after receiving coins app started to give an error, but before it worked in the best way. It,s like to lose purse after getting the salary that never happened before. I still believe that it’s possible to receive back my coins, perhaps after updating application if developers will make it, it will work properly.