First installtion of the wallet

i just downloded and installed the litecoin wallet.
i encrypted my wallet and i know it should take some time to download the entire blockchain
but unfortunatly, my wallet is “stuck” on "connecting to peers"
i tried to redownload and install the wallet, but it didn’t work.
any ideas?

did you allow the wallet to connect throught your firewall?

i don’t recall in any step of the installation that it asked me about connecting through firewall.
can i maybe do it manually now that i already installed the wallet?

and thank you for your response!

sure you can.

i tried to manually allow the litecoin-qt.exe to connect through firewall.
i also tried to reinstall as an administrator and do this process again, but it didn’t work.

is there anything else that may be blocking the wallet from connecting to the internet?

ok, i rechecked and it is the firewall causing the problem.
probably i don’t know how to allow programs through firewall properly.

i’ll go see on youtube how to do it.

thank you

nice, good luck