Abandoned Litecoin transaction not appearing in new wallet

Hey, I made a Litecoin transfer to Coinbase but forgot to add a fee. As a result the transaction remained unconfirmed (it appears as pending in Coinbase).

I have now abandoned the transaction in Litecoin core however the coins are not appearing back into my wallet. When I click on info for the abandoned transactions I see:

Status: 0/unconfirmed, not in memory pool, abandoned
Date: 22/01/2018 13:11
To: from joe LR75obzqwcXM6LG6mHssg5mShg2XE2hpN1
Debit: -2.85714300 LTC
Net amount: -2.85714300 LTC
Transaction ID: 11cc0b574bd13bd508c26c84f11023b089cd9f7c933010427097b04ffd61351f
Transaction total size: 191 bytes
Output index: 0

And then:

Status: 0/unconfirmed, not in memory pool, abandoned
Date: 29/11/2013 14:21
From: unknown
To: La8Z3z7RcEBavLxZitDVqZ8gYy3pM3exiV (own address)
Credit: 2.85714300 LTC
Net amount: +2.85714300 LTC
Transaction ID: 7d1063608b0f00b84fedd5d16e2eb140ca3ec3b8dcffdc4d57f91610b9e1f522
Transaction total size: 226 bytes
Output index: 0

I have transferred my wallet.dat over to a new computer, not sure if this will have affected anything though as all showing up.

Would love some help! Does it sometimes take some time for transactions to be ‘refunded’?


You just need to rescan.

On your command line, do one of the following

litecoind -rescan 
litecoin-qt -rescan

Awesome thanks man! Will try it, this is in the Help >> debug window >> consol >> command?

Which operative system do you use?

This is how I do it under my GNU/Linux box:

All good man, the sync worked! You’re a star!

1 Like

I am glad to kwno it worked!